Inventor General Discussion

Inventor General Discussion

Reply
New Member
2 Posts
0 Kudos
Registered: ‎06-19-2012
Post 1 of 4
Accepted Solution

dimension doesn't change until I move the cursor

292 Views, 3 Replies
06-19-2012 11:16 AM

I just started using Inventor and I have this issue, that whenever I set a dimension in a sketch, the sketch doesn't update to the new dimension until I move my mouse/cursor. Is this normal? Is there any way to change it so it updates as soon as I hit the enter button (after entering a dimension)

 

Thanks

Sounds wierd..like a graphics issue..

What graphics card/driver do you have?

Have you tried to update your graphics card driver?

What are your settings in... tools..application options..hardware tab?

What version of Inventor?

 

 

*Expert Elite*
7,331 Posts
658 Kudos
Registered: ‎12-01-2004
Post 2 of 4

Re: dimension doesn't change until I move the cursor

06-19-2012 11:42 AM in reply to: samuel.schaefer

Sounds wierd..like a graphics issue..

What graphics card/driver do you have?

Have you tried to update your graphics card driver?

What are your settings in... tools..application options..hardware tab?

What version of Inventor?

 

 

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

-------------------------------------------------------------------------------------
2015 Product Design Suite Ultimate
Windows 7 64 bit
Core i7 4820k processor (OC'd to 4.4Ghz), Nvidia GTX 770, 16G RAM


New Member
2 Posts
0 Kudos
Registered: ‎06-19-2012
Post 3 of 4

Re: dimension doesn't change until I move the cursor

06-19-2012 12:14 PM in reply to: mcgyvr

Thanks for the answer. It was a graphics Card Problem. I have both the Intel HD Graphics ans the NVIDIA GT540M, after changing some settings everything is now working well:smileyhappy:

Contributor
11 Posts
0 Kudos
Registered: ‎09-30-2010
Post 4 of 4

Re: dimension doesn't change until I move the cursor

08-16-2013 01:52 AM in reply to: samuel.schaefer

I have a similar problem, what settings did you change in inventor. although I only have an NVIDIA Quadro 4000M in my laptop

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!