Inventor General Discussion

Inventor General Discussion

Reply
*Expert Elite*
JDMather
Posts: 26,876
Registered: ‎04-20-2006
Message 11 of 16 (176 Views)

Re: Derived surface not appearing in model

12-10-2012 06:46 AM in reply to: Justin_Desilva

jmather_at_pct_dot_edu

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Valued Contributor
Justin_Desilva
Posts: 78
Registered: ‎01-21-2011
Message 12 of 16 (173 Views)

Re: Derived surface not appearing in model

12-10-2012 07:03 AM in reply to: JDMather

Got it, thanks.

Valued Contributor
Justin_Desilva
Posts: 78
Registered: ‎01-21-2011
Message 13 of 16 (152 Views)

Re: Derived surface not appearing in model

12-13-2012 01:04 PM in reply to: Justin_Desilva

Hi JD,

 

I sent you an email and wanted to confirm you received it.

 

Thanks again

*Expert Elite*
JDMather
Posts: 26,876
Registered: ‎04-20-2006
Message 14 of 16 (142 Views)

Re: Derived surface not appearing in model

12-14-2012 07:04 AM in reply to: Justin_Desilva

No, or at least I don't think so.

I typically get dozens of questions every day - I don't keep track of them.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Valued Contributor
Justin_Desilva
Posts: 78
Registered: ‎01-21-2011
Message 15 of 16 (136 Views)

Re: Derived surface not appearing in model

12-14-2012 07:59 AM in reply to: JDMather

I double checked the emai l address and it looks accurate. Do you mind checking your spam folder for an email with my name on it?

 

Capture14.jpg

 

 

Employee
csaba.stupak
Posts: 48
Registered: ‎12-08-2006
Message 16 of 16 (116 Views)

Re: Derived surface not appearing in model

12-17-2012 10:10 AM in reply to: Justin_Desilva

The given dataset contains composite surface (at least it looks like). The derived part command does not support derive of composite surface only surfaces and solid bodies. However derived assembly supports import of composite surfaces. You can try to insert the part into an assembly and derive the assembly, in the Others tab, expand the part instance node and include the composite surface.

 

Thanks,

Csaba

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.