Inventor General Discussion

Reply
*Les Edwards
Message 1 of 4 (41 Views)

Defraging

41 Views, 3 Replies
11-11-2004 06:47 PM
About a year ago I defragged my computer and couldn't start Inventor afterward. I have XP so I restored my previous settings. I need to defrag again, and I am afraid to. Are there any things that I can do without jeopardizing my Inventor? As usual, I need your help. Les Edwards
*Finnur P. Frodason
Message 2 of 4 (41 Views)

Re: Defraging

11-12-2004 12:21 AM in reply to: *Les Edwards
I use Diskeeper a couple of times a week and have done for years. It has never had bad any effect in IV. I would avoid using System Mechanic et al. where there is a combination of registry cleaning, defragging and other things combined. Some of the registry cleaners are doubtful and I have been burned although Registry Mechanic seems to work. Any work on the registry should be done with care :-) rgds -- IV 9 / AIP 9 Finnur P. Frodason HP X4000 - dual Xeon 2.4 XP Pro SP 2 - 2GB mem Nvidia Quadro 4 980 "Les Edwards" wrote in message news:41942446_3@newsprd01... > About a year ago I defragged my computer and couldn't start Inventor > afterward. I have XP so I restored my previous settings. I need to > defrag again, and I am afraid to. Are there any things that I can do > without jeopardizing my Inventor? As usual, I need your help. > > Les Edwards > >
*cbliss
Message 3 of 4 (41 Views)

Re: Defraging

11-12-2004 07:39 AM in reply to: *Les Edwards
I have used both the built in defragging in XP and the defragging from Symantec. I haven't had any problems with Inventor launching afterward. I have even stopped both defraggers mid process without problems (except you can end up with a more fragmented HD). Les Edwards wrote: >About a year ago I defragged my computer and couldn't start Inventor >afterward. I have XP so I restored my previous settings. I need to defrag >again, and I am afraid to. Are there any things that I can do without >jeopardizing my Inventor? As usual, I need your help. > >Les Edwards > > > >
Distinguished Contributor
JDMATHER
Posts: 4,994
Registered: ‎12-12-2003
Message 4 of 4 (41 Views)

Re: Defraging

11-12-2004 07:47 AM in reply to: *Les Edwards
I have used the Windows defragger every 3 or 4 months and have not had any problems.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!