Inventor General Discussion

Inventor General Discussion

Reply
Mentor
PACDrafting
Posts: 587
Registered: ‎10-22-2007
Message 1 of 4 (162 Views)

Custom iproperties within part file issue

162 Views, 3 Replies
09-18-2012 07:45 PM

we have a part file that has 2 custom iproperties in it.

 

Length and Width.

 

If I delete these properties its fine and the properties are removed.

 

However if I then save the file, the properties become available again.

Mentor
PACDrafting
Posts: 587
Registered: ‎10-22-2007
Message 2 of 4 (160 Views)

Re: Custom iproperties within part file issue

09-18-2012 08:03 PM in reply to: PACDrafting

Ignore this message.

 

I know why its doing this.

 

Thanks

*Expert Elite*
mrattray
Posts: 2,507
Registered: ‎09-13-2011
Message 3 of 4 (142 Views)

Re: Custom iproperties within part file issue

09-19-2012 04:37 AM in reply to: PACDrafting

I know you said to ignore it because you figured it out, but I'm guessing that the properties came from exported parameters and you forgot to uncheck the export option.

Mike (not Matt) Rattray

Mentor
PACDrafting
Posts: 587
Registered: ‎10-22-2007
Message 4 of 4 (124 Views)

Re: Custom iproperties within part file issue

09-19-2012 04:02 PM in reply to: PACDrafting

That is correct.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.