Inventor General Discussion

Inventor General Discussion

Reply
Valued Mentor
350 Posts
215 Kudos
Registered: ‎10-12-2012
Post 11 of 14

Re: Custom Content Centre Shapes and Frame Generator

10-17-2012 02:37 PM in reply to: phils-ams

I can only think that there is something wrong in the publish method. I have published around 80 families to the CC for Structural and all work fine. But I have found that doing it with the iPart/table method (which is a bit more work) has more success than the easier, more straightforward method of creating the parameters, selecting the keys and then using the Structural Shape authoring method.

 

I'd just try it again. It will eventually work!

Brendan Henderson

Web www.blh.com.au
Twitter @BLHDrafting

Windows 7 x64 -64 GB Ram, Intel Xeon E5-1620 @ 3.6 GHz
ATI FirePro V7800 2 GB, 180 GB SSD & 1 TB HDD, Inv R2013 PDS Premium SP2 Update 3 (Build 200), Vault 2013 Workgroup Update 2 (Build 17.2.9.0)
Active Member
8 Posts
0 Kudos
Registered: ‎08-21-2012
Post 12 of 14

Re: Custom Content Centre Shapes and Frame Generator

10-17-2012 02:55 PM in reply to: BLHDrafting

Thanks for that Brendan.... I have some "real" work to go on with for now so I will have to come back to it later... it is probably something I missed in the process. It will be sorted out in time...

Valued Contributor
62 Posts
39 Kudos
Registered: ‎05-20-2008
Post 13 of 14

Re: Custom Content Centre Shapes and Frame Generator

12-17-2012 01:26 PM in reply to: phils-ams

i have this same error, but im using a part from teh db and not one ive created myself.

 

the error is:

 

[WARNING] Frame Generator: Errors occurred during inserting Frame Member(s)
    [WARNING] Insertion of frame member(s) failed
        [ERROR] A frame member could not be created.  The template file for ISO ISO 657/11-1980(E) - Hot rolled steel sloping flange channel sections could not be located in the Content Center library.

 

as you can see it is a standard iso part.

 

w7u-64sp1

iv13sp1.1

intel.xeon.e5-2620 0 @2.00 2.00-32gb

gtx560-4g

w7u-64sp1,iv14,intel.xeon.e5-2620 0 @2.00 2.00-32gb,gtx560-4gb
New Member
1 Posts
0 Kudos
Registered: ‎09-21-2013
Post 14 of 14

Re: Custom Content Centre Shapes and Frame Generator

08-21-2014 06:49 AM in reply to: cmharb

Hi,

 

I had same problem I my solution was to remove all text values in fx parameters.

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!