Inventor General Discussion

Inventor General Discussion

Reply
*GCooper
Message 1 of 2 (139 Views)

Cross part association failure?

139 Views, 1 Replies
11-05-2002 01:37 AM
I am getting a:

i *.iam: Errors occurred during update
A cross part association has failed

So now I click on the error text and it highlights a part. I am assuming
that there should be two parts? But I can't find the other? Is there a way
to get IV to tell me which parts are offending it? The visual interface
method is not working for me? This assembly has about 1500 parts in it.

TIA

gcooper
*GCooper
Message 2 of 2 (139 Views)

Re: Cross part association failure?

11-05-2002 01:40 AM in reply to: *GCooper
Guess I just needed to post, to cause it to be revealed. Found it.

Question still stands though, is there a way to get an actual part name
instead of a visual highlight.

gcooper


"GCooper" wrote in message
news:9B76AFA1EC9854F72FC4DF1ED6E83EA5@in.WebX.maYIadrTaRb...
> I am getting a:
>
> i *.iam: Errors occurred during update
> A cross part association has failed
>
> So now I click on the error text and it highlights a part. I am assuming
> that there should be two parts? But I can't find the other? Is there a way
> to get IV to tell me which parts are offending it? The visual interface
> method is not working for me? This assembly has about 1500 parts in it.
>
> TIA
>
> gcooper
>
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.