Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
WyldeParnelle
Posts: 37
Registered: ‎12-01-2008
Message 1 of 9 (190 Views)

Crashing when pulling out a ribbon section

190 Views, 8 Replies
08-13-2012 01:37 PM

I am using Inventor 2010 and I want to drag out the Format section of the Annotation ribbon to my desktop so it's always there. I have it like that on my PC but it will not co-operate on my Laptop. Everytime I pull it out, my Inventor crashes. I have the most recent update (version 14.4.0000.28400) and I am running Win7 64 bit. Anyone have any idea why I keep crashing Inventor?

 

Thanks

Wylde

Product Support
VinodBalasubramanian
Posts: 668
Registered: ‎09-30-2007
Message 2 of 9 (163 Views)

Re: Crashing when pulling out a ribbon section

08-14-2012 07:47 PM in reply to: WyldeParnelle

Hi,

 

Does it allow you to submit a crash report. If so, can you send one and provide me the email address you have used.

 

Also please confirm whether you have installed all the service packs (four) for Inventor 2010,

 

http://usa.autodesk.com/adsk/servlet/ps/dl/index?siteID=123112&id=2334435&linkID=9242019#section25

 

 



Vinod Balasubramanian
Active Contributor
WyldeParnelle
Posts: 37
Registered: ‎12-01-2008
Message 3 of 9 (160 Views)

Re: Crashing when pulling out a ribbon section

08-14-2012 08:07 PM in reply to: WyldeParnelle

Yes I did submit crash reports using wyldito@wktechnical.ca and yes I did install sp4. By the way, when are they going to include the fix for autostack. Every time I update I have to run the script to fix the registry. This was an old issue which happened after you have newer versions of inventor on the same computer. I have to continue using 2010 because my client has software that is not compatible with newer inventor versions.

 

Thanks

Wylde

Product Support
VinodBalasubramanian
Posts: 668
Registered: ‎09-30-2007
Message 4 of 9 (155 Views)

Re: Crashing when pulling out a ribbon section

08-14-2012 09:13 PM in reply to: WyldeParnelle

I couldn't reproduce the crash on my Win7 64 bit machine. Are you having any customization. Can you able to provide us a short video of the steps before the crash. I couldn't track much info from the CER. This would help me to investigate further.



Vinod Balasubramanian
Active Contributor
WyldeParnelle
Posts: 37
Registered: ‎12-01-2008
Message 5 of 9 (146 Views)

Re: Crashing when pulling out a ribbon section

08-15-2012 06:46 AM in reply to: WyldeParnelle

created my video...how do you want me to get it to you? I cannot upload it here because I get a message that it's too large. It's 3mb

Product Support
VinodBalasubramanian
Posts: 668
Registered: ‎09-30-2007
Message 6 of 9 (134 Views)

Re: Crashing when pulling out a ribbon section

08-15-2012 06:32 PM in reply to: WyldeParnelle

Hi,

 

I have activated a secure FTP account. It will be emailed to your following address wyldito@wktechnical.ca. You can upload the video to that. Do let me know, if you have any difficulties.



Vinod Balasubramanian
Active Contributor
WyldeParnelle
Posts: 37
Registered: ‎12-01-2008
Message 7 of 9 (126 Views)

Re: Crashing when pulling out a ribbon section

08-16-2012 07:18 AM in reply to: WyldeParnelle

Uploaded 000010.avi to the FTP location you provided. I created a new video showing the whole screen so you can see all my steps. As I mentioned earlier in this thread, I have been able to do this on my PC (only was required once since it stayed there since), only my laptop is not letting me. Prior to making the video, I tested using a different template and got the same result. I also tried using IDW instead of Inventor DWG and again, crashed.

 

Frustrated :smileysad:, can't wait to work on my PC again (off site till Friday which is why I am on my laptop). My laptop specs. attached.

Thanks

Wylde

Product Support
VinodBalasubramanian
Posts: 668
Registered: ‎09-30-2007
Message 8 of 9 (116 Views)

Re: Crashing when pulling out a ribbon section

08-16-2012 06:18 PM in reply to: WyldeParnelle

Thanks for the update. I will check the video today. Can you please provide us the system info file as well. You can check the following article for more info on that.

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=7491145&linkID=9240617

 

Meanwhile can you try changing the graphics under Application options -> Hardware -> Compatibility view and see whether you can reproduce the crash.



Vinod Balasubramanian
Active Contributor
WyldeParnelle
Posts: 37
Registered: ‎12-01-2008
Message 9 of 9 (114 Views)

Re: Crashing when pulling out a ribbon section

08-16-2012 06:50 PM in reply to: VinodBalasubramanian

will try that tomorrow, meanwhile uploaded my system info the the ftp you provided.

 

Thanks

Wylde

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!