Inventor General Discussion

Inventor General Discussion

Reply
Mentor
Talayoe
Posts: 286
Registered: ‎10-17-2011
Message 1 of 2 (237 Views)
Accepted Solution

Content Centre Problem (Already solved)

237 Views, 1 Replies
01-04-2014 07:07 PM

Howdy all,

 

I just wanted to share a tidbit in case it helps someone in the future.

 

Been having issues since I installed my Inventor 2014 on my Windows 8.1 laptop. My content centre would not open. Like not at all, it wouldnt even attempt to load when I said 'place a part' from assembly. Also from 'open' and 'open from content centre'..nothing. Annoying for sure. Re-installed, didnt fix. Just used my other PC to that work till I could fix it. 

 

Today I needed to do a gear (yes, I am at home doing work on a Saturday night...sick, I know!). Draw the gear, pull it into assembly, save, click design. All greyed out. Frustrated. Found this link

 

http://forums.autodesk.com/t5/Inventor-General/Design-Accelerator-Greyed-out/m-p/4551961#M486489

 

Didnt help (good info tho, tried all suggested steps, even tho I have SP1 installed). 

 

I had always noticed that something from my desktop Inventor. When I started this one up, I got the dimmed out main screen and 'Run as Admin' for some reason, but again, not on my desktop. Putz'd around until I found the main file (C:\Program Files\Autodesk\Inventor 2014\Bin\inventor.exe) and check the properties. For some reason set to 'Run as admin' in the file.

 

Once that was off the design features all work, I obviously dont get the dimmed 'run as admin' anymore and best of all my content centre works! I am not sure why this was on, or why it would cause features not to work (usually admin would allow for higher functions to run...). 

 

But as I said, this is just for info to maybe help someone in the future. 

 

Have a great day! :smileyhappy:

-Randy

----------------------
Inventor 2015 PDS
*Expert Elite*
PaulMunford
Posts: 912
Registered: ‎11-13-2006
Message 2 of 2 (200 Views)

Re: Content Centre Problem (Already solved)

01-05-2014 12:13 AM in reply to: Talayoe
Great job :smileyvery-happy:
The CAD Setter Out Blog @CadSetterOut

Inventor Surfacing | AutoCAD | CAD Standards
 
Please use the Mark Solutions! Accept as Solution or Give Kudos! Kudos functions - Thank you!
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.