Inventor General Discussion

Inventor General Discussion

Reply
Contributor
CLDS
Posts: 16
Registered: ‎11-20-2008
Message 1 of 8 (211 Views)
Accepted Solution

Content Center

211 Views, 7 Replies
01-25-2012 07:27 AM

Inventor 2010

 Second post

When I insert a threaded part from the Content Center I get this message "unable to successfully update the member part file, problem occurred when setting thread data" The fastener will insert but the threads are very small. Can anyone tell me how to fix this problem.

 

Thanks

The new styles library folder is not a default folder.

In Inventor options, check where is YOUR data folder : it is on tab "Files", 3rd line "Data conceptions". Normally it is "Autodesk/inventor 2010/Design Data". You have the same thing in the ipj file, in the section "Folder options", 1st line : "Data conceptions".

If you need to recover the original file, in the Design Data folder you have a zip file named "DesignData.exe". It contains all the original files.

OK that worked. Apparently thread.xls was corrupt

 

Thanks

Mentor
TONELLAL
Posts: 162
Registered: ‎01-17-2010
Message 2 of 8 (203 Views)

Re: Content Center

01-25-2012 08:18 AM in reply to: CLDS

Check the thread definition in threads.xls. Perhaps your file has been modified, and the name of the thread style does not exist any more.

Contributor
CLDS
Posts: 16
Registered: ‎11-20-2008
Message 3 of 8 (189 Views)

Re: Content Center

01-25-2012 08:50 AM in reply to: TONELLAL

Perhaps this is the problem. I cannot find a file "threads.xls" . Can you send me the file and tell me where it should be installed

 

Thanks

 

Mentor
TONELLAL
Posts: 162
Registered: ‎01-17-2010
Message 4 of 8 (185 Views)

Re: Content Center

01-25-2012 09:25 AM in reply to: CLDS

On Windows 7 you'll find it in : C:\Users\Public\Documents\Autodesk\Inventor 2010\Design Data.

The exact name is : Thread.xls .

 

*Pro
sbixler
Posts: 1,968
Registered: ‎09-15-2003
Message 5 of 8 (167 Views)

Re: Content Center

01-26-2012 04:51 AM in reply to: CLDS

If I recall correctly, there were also issues with Excel and Inventor 2010 on Win 7.  Might search this forum for help.

Contributor
CLDS
Posts: 16
Registered: ‎11-20-2008
Message 6 of 8 (153 Views)

Re: Content Center

01-26-2012 07:20 AM in reply to: CLDS

I am running Windows XP pro. SP3

I found thread.xls in Autodesk/inventor 2010/Design Data. The spread sheet seams to be intact. I also found a copy in Autodesk/Inventor 2010/Bin/New Styles Library. This spread sheet is empty of data.

 

Should I delete the empty spread sheet in new styles library?

Would you send me a new copy of the spread sheet in case mine is corrupt.

 

Thanks

Mentor
TONELLAL
Posts: 162
Registered: ‎01-17-2010
Message 7 of 8 (151 Views)

Re: Content Center

01-26-2012 07:30 AM in reply to: CLDS

The new styles library folder is not a default folder.

In Inventor options, check where is YOUR data folder : it is on tab "Files", 3rd line "Data conceptions". Normally it is "Autodesk/inventor 2010/Design Data". You have the same thing in the ipj file, in the section "Folder options", 1st line : "Data conceptions".

If you need to recover the original file, in the Design Data folder you have a zip file named "DesignData.exe". It contains all the original files.

Contributor
CLDS
Posts: 16
Registered: ‎11-20-2008
Message 8 of 8 (142 Views)

Re: Content Center

01-26-2012 08:05 AM in reply to: TONELLAL

OK that worked. Apparently thread.xls was corrupt

 

Thanks

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.