Inventor General Discussion

Inventor General Discussion

Reply
Active Member
Ted_Zillich-Henshaw
Posts: 6
Registered: ‎01-29-2014
Message 1 of 4 (107 Views)

Content Center Random disappearance?

107 Views, 3 Replies
01-29-2014 01:24 PM

Hope someone is able to help on this.  Seems like a bug.

 

Myself and another co-worker have had this problem at random intervals.

 

We will be working along in a average size assembly (20-100 parts) and go to use content center, and it's empty.....  Save model, restart inventor and all is good....

 

This is in Inventor Pro 2014 (factory design suite) with the updates installed.... 

 

 

Thank you for any help

 

Ted

*Expert Elite*
blair
Posts: 4,483
Registered: ‎11-13-2006
Message 2 of 4 (98 Views)

Re: Content Center Random disappearance?

01-29-2014 02:00 PM in reply to: Ted_Zillich-Henshaw
System information, is the CC locally or on a network server. If you use roaming profiles, possibly your CC is stored on a network server or is it stored on your local machine hard-drive.
Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.75
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
Active Member
Ted_Zillich-Henshaw
Posts: 6
Registered: ‎01-29-2014
Message 3 of 4 (70 Views)

Re: Content Center Random disappearance?

01-30-2014 05:02 AM in reply to: blair

CC is on local drives, and no roaming profiles.

 

Unfortunately this does not seem repeatable, it is random so far....  Happening 2-3 times on my machine in 3 weeks and once on 1 other machine....

*Expert Elite*
cbenner
Posts: 3,421
Registered: ‎04-06-2010
Message 4 of 4 (63 Views)

Re: Content Center Random disappearance?

01-30-2014 07:11 AM in reply to: Ted_Zillich-Henshaw

Are you using any filters on your CC?  If at all possible (hard when it is random) post a screen shot of normal, and when you experience the problem.

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cadtipstricks.wordpress.com//


   

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.