Inventor General Discussion

Inventor General Discussion

Reply
Member
kvs27
Posts: 4
Registered: ‎02-24-2009
Message 1 of 5 (508 Views)
Accepted Solution

Content Center does not open when logged in as a student in Inventor 2013

508 Views, 4 Replies
10-11-2012 08:19 AM

We have Inventor 2013 installed in our Cad Lab in our High School... when logged in as the administrative account that the program was installed under, content center opens and works fine, however when logged in as a student (any student, they have individual network accounts), when you click to access content center to insert something, nothing happens, no error messages, nothing.  I have tried re-installing content center under a student account, giving the student account admin rites, changing paths to content center, giving the student full access to the entire C drive, nothing seems to work... Windows 7 SP1 32 bit environment.  Any advice would be appreciated as I am totally stumped, thanks. 

We actually figured the issue out... we had to re-copy the default profile for the students (not via the Microsoft way, but by copying the profile and renaming it as default), and granting read rites for the student group to the Autodesk program folder, Autodesk folder in program data, and default profile my documents folder for the template. Took nearly 2 days to troubleshoot this issue and come up with a working solution.
Distinguished Mentor
john.retzlaff
Posts: 947
Registered: ‎11-03-2003
Message 2 of 5 (502 Views)

Re: Content Center does not open when logged in as a student in Inventor 2013

10-11-2012 08:33 AM in reply to: kvs27

Is the desktop content center installed or is it on a server?

 

http://forums.autodesk.com/t5/Installation-Licensing/Content-Center-not-appearing/m-p/3156156/highli...

John Retzlaff
Member
kvs27
Posts: 4
Registered: ‎02-24-2009
Message 3 of 5 (495 Views)

Re: Content Center does not open when logged in as a student in Inventor 2013

10-11-2012 09:07 AM in reply to: john.retzlaff

Installed as desktop content center individually per machine, thanks.

Product Support
innovatenate
Posts: 1,104
Registered: ‎11-22-2011
Message 4 of 5 (467 Views)

Re: Content Center does not open when logged in as a student in Inventor 2013

10-15-2012 05:26 PM in reply to: kvs27

 

Does the Content Center add-in show as loaded in the Tools Ribbon > Add-In Manager when you are logged in as a student? 



Nathan Chandler


Member
kvs27
Posts: 4
Registered: ‎02-24-2009
Message 5 of 5 (459 Views)

Re: Content Center does not open when logged in as a student in Inventor 2013

10-16-2012 04:31 AM in reply to: innovatenate
We actually figured the issue out... we had to re-copy the default profile for the students (not via the Microsoft way, but by copying the profile and renaming it as default), and granting read rites for the student group to the Autodesk program folder, Autodesk folder in program data, and default profile my documents folder for the template. Took nearly 2 days to troubleshoot this issue and come up with a working solution.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.