Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
KevinPinks7697
Posts: 1,043
Registered: ‎09-10-2002
Message 1 of 3 (102 Views)
Accepted Solution

Constraints

102 Views, 2 Replies
05-01-2012 12:15 PM

For some reason, when I draw a sketch now, the default hor and vert constraints are not being applied to my sketch. Where are the settings for this?

Thx

Kev

With the sketch panel active (sketch in process) hit the dropdown arrow on the "constrain" section and make sure "constraint inference" and "constraint persistance" are checked/highlighted.

*Expert Elite*
mcgyvr
Posts: 7,248
Registered: ‎12-01-2004
Message 2 of 3 (96 Views)

Re: Constraints

05-01-2012 12:23 PM in reply to: KevinPinks7697

With the sketch panel active (sketch in process) hit the dropdown arrow on the "constrain" section and make sure "constraint inference" and "constraint persistance" are checked/highlighted.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

-------------------------------------------------------------------------------------
2015 Product Design Suite Ultimate
Windows 7 64 bit
Core i7 4820k processor (OC'd to 4.4Ghz), Nvidia GTX 770, 16G RAM


*Expert Elite*
PaulMunford
Posts: 931
Registered: ‎11-13-2006
Message 3 of 3 (79 Views)

Re: Constraints

05-01-2012 02:00 PM in reply to: KevinPinks7697

It could be that you have your defaults set to 'Parallel and Perpendicular' rather than 'Horizontal and Vertical'.

 

Application options > Sketching, from memory...

CSO

The CAD Setter Out Blog @CadSetterOut

Inventor Surfacing | AutoCAD | CAD Standards

Please use the Mark Solutions! Accept as Solution or Give Kudos! Kudos functions - Thank you!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.