Inventor General Discussion

Reply
Valued Contributor
richard_cirillo
Posts: 88
Registered: ‎08-28-2012
Message 1 of 3 (275 Views)
Accepted Solution

chamfer won`t work

275 Views, 2 Replies
12-18-2013 03:36 AM

I am trying to place a 5mm chamfer along edge so as it meets the cylinder....i cannot get it to work on this model but on an exact other model i can place a 5mm chamfer...am i missing something here

 

thanks

Inventor 2013/Inventor 2014

Hi!

 

The question is; you have two different distances, and somehow, Inventor has issues split/merge the face between these two distances when you apply chanfer (between extrusion and revolve).

 

1.png

 

Workaround:

  1. Create the extrusion as a new solid (now you have two solids; multisolid part)
  2. Create the chanfer with the distance you need in the second solid: extrusion.
  3. Use "combine" to join the two solids... and that's it.

Check the attached part.

 

Did you find this reply helpful ? If so, use the  Mark Solutions!  Accept as Solution or Give Kudos!Kudos - Thank you!

Distinguished Mentor
ccarreiras
Posts: 949
Registered: ‎02-04-2010
Message 2 of 3 (258 Views)

Re: chamfer won`t work

12-18-2013 04:33 AM in reply to: richard_cirillo

Hi!

 

The question is; you have two different distances, and somehow, Inventor has issues split/merge the face between these two distances when you apply chanfer (between extrusion and revolve).

 

1.png

 

Workaround:

  1. Create the extrusion as a new solid (now you have two solids; multisolid part)
  2. Create the chanfer with the distance you need in the second solid: extrusion.
  3. Use "combine" to join the two solids... and that's it.

Check the attached part.

 

Did you find this reply helpful ? If so, use the  Mark Solutions!  Accept as Solution or Give Kudos!Kudos - Thank you!

Regards.
CarlosC

Autodesk Inventor 2014 Certified Professional
Autodesk Factory Design Suite Ultimate 2015
Windows 7 64Bit
Valued Contributor
richard_cirillo
Posts: 88
Registered: ‎08-28-2012
Message 3 of 3 (249 Views)

Re: chamfer won`t work

12-18-2013 04:55 AM in reply to: ccarreiras

Thank you Carlos

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!