Inventor General Discussion

Inventor General Discussion

Reply
*Rich
Message 1 of 4 (34 Views)

Cannot place second restaint

34 Views, 3 Replies
12-05-2002 11:41 PM
I have placed a file in the customer file area (with the same name) of a
tutorial that I'm doing and no matter what I do I can't place the second
restraint. The tutorial says to pick one of the small holes on the
retainer then one of the small holes on the body, this works fine but
then I can't get the second one to work. It has me pick insert then the
back face of the retainer and the front face of the body. I get an error
saying that I need to delete a constaint or suppress it. I have tried
several things to get this to work but can't.

Please take a look at the file if you have time and tell me what I'm
doing wrong.


Thanks for any help, Rich
*Dotson, Sean
Message 2 of 4 (34 Views)

Re: Cannot place second restaint

12-05-2002 11:54 PM in reply to: *Rich
On the flange plate the holes are not on the same bolt circle. One of them
is called out at 75mm but the other two are at 75.0002896 mm from the
center. A good way to nail these down is to create a construction line
circle and then place the holes on this circle. Or make one hole and then
do a polar array of the hole. Since they are not on the same BC they will
not align with the pipe part.

--
Sean Dotson, PE
http://www.sdotson.com
Check the Inventor FAQ for most common questions
http://www.sdotson.com/faq.html
-----------------------------------------
"Rich" wrote in message
news:24B711AD5A5DF46514619856C84BBA44@in.WebX.maYIadrTaRb...
> I have placed a file in the customer file area (with the same name) of a
> tutorial that I'm doing and no matter what I do I can't place the second
> restraint. The tutorial says to pick one of the small holes on the
> retainer then one of the small holes on the body, this works fine but
> then I can't get the second one to work. It has me pick insert then the
> back face of the retainer and the front face of the body. I get an error
> saying that I need to delete a constaint or suppress it. I have tried
> several things to get this to work but can't.
>
> Please take a look at the file if you have time and tell me what I'm
> doing wrong.
>
>
> Thanks for any help, Rich
>
>
*Rich
Message 3 of 4 (34 Views)

Re:

12-06-2002 12:01 AM in reply to: *Rich
Thanks, I remade the part and everything went as expected. Why was the
error message telling me that I had to remove a constraint when that
wasn't the error? I'm new to this and I was hoping that when things
don't assemble correctly that it would be a little more helpful as to
why the assembly failed, like turn the offending parts red?

Thanks for the help, Rich


"Sean Dotson" wrote in message
news:0DE1238D40DD3A9DBF35E04C4D7ABA84@in.WebX.maYIadrTaRb...
> On the flange plate the holes are not on the same bolt circle. One of
them
> is called out at 75mm but the other two are at 75.0002896 mm from the
> center. A good way to nail these down is to create a construction
line
> circle and then place the holes on this circle. Or make one hole and
then
> do a polar array of the hole. Since they are not on the same BC they
will
> not align with the pipe part.
>
> --
> Sean Dotson, PE
> http://www.sdotson.com
> Check the Inventor FAQ for most common questions
> http://www.sdotson.com/faq.html
> -----------------------------------------
> "Rich" wrote in message
> news:24B711AD5A5DF46514619856C84BBA44@in.WebX.maYIadrTaRb...
> > I have placed a file in the customer file area (with the same name)
of a
> > tutorial that I'm doing and no matter what I do I can't place the
second
> > restraint. The tutorial says to pick one of the small holes on the
> > retainer then one of the small holes on the body, this works fine
but
> > then I can't get the second one to work. It has me pick insert then
the
> > back face of the retainer and the front face of the body. I get an
error
> > saying that I need to delete a constaint or suppress it. I have
tried
> > several things to get this to work but can't.
> >
> > Please take a look at the file if you have time and tell me what I'm
> > doing wrong.
> >
> >
> > Thanks for any help, Rich
> >
> >
>
>
*Dotson, Sean
Message 4 of 4 (34 Views)

Re:

12-06-2002 12:11 AM in reply to: *Rich
It was stating that if you want this (2nd) constraint to be placed another
one needs to be deleted or edited. If you click on the red cross next to
the error message you will be presented with information on what constraint
is the problem and given a choice to edit or delete it (or cancel the
current constraint).

Constraint tracking has gotten better over the releases but it can still be
a bit tricky on a big assembly. Once you get more used to the environment
you can usually track them down pretty quick..

Also in the browser a yellow circle with an "i" in it means that there is an
error in a constraint.

--
Sean Dotson, PE
http://www.sdotson.com
Check the Inventor FAQ for most common questions
http://www.sdotson.com/faq.html
-----------------------------------------
"Rich" wrote in message
news:smileyvery-happy:27C1493C0CF0DE78A1AE5AFC5412163@in.WebX.maYIadrTaRb...
> Thanks, I remade the part and everything went as expected. Why was the
> error message telling me that I had to remove a constraint when that
> wasn't the error? I'm new to this and I was hoping that when things
> don't assemble correctly that it would be a little more helpful as to
> why the assembly failed, like turn the offending parts red?
>
> Thanks for the help, Rich
>
>
> "Sean Dotson" wrote in message
> news:0DE1238D40DD3A9DBF35E04C4D7ABA84@in.WebX.maYIadrTaRb...
> > On the flange plate the holes are not on the same bolt circle. One of
> them
> > is called out at 75mm but the other two are at 75.0002896 mm from the
> > center. A good way to nail these down is to create a construction
> line
> > circle and then place the holes on this circle. Or make one hole and
> then
> > do a polar array of the hole. Since they are not on the same BC they
> will
> > not align with the pipe part.
> >
> > --
> > Sean Dotson, PE
> > http://www.sdotson.com
> > Check the Inventor FAQ for most common questions
> > http://www.sdotson.com/faq.html
> > -----------------------------------------
> > "Rich" wrote in message
> > news:24B711AD5A5DF46514619856C84BBA44@in.WebX.maYIadrTaRb...
> > > I have placed a file in the customer file area (with the same name)
> of a
> > > tutorial that I'm doing and no matter what I do I can't place the
> second
> > > restraint. The tutorial says to pick one of the small holes on the
> > > retainer then one of the small holes on the body, this works fine
> but
> > > then I can't get the second one to work. It has me pick insert then
> the
> > > back face of the retainer and the front face of the body. I get an
> error
> > > saying that I need to delete a constaint or suppress it. I have
> tried
> > > several things to get this to work but can't.
> > >
> > > Please take a look at the file if you have time and tell me what I'm
> > > doing wrong.
> > >
> > >
> > > Thanks for any help, Rich
> > >
> > >
> >
> >
>
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.