Inventor General Discussion

Inventor General Discussion

Reply
Contributor
johnny01
Posts: 23
Registered: ‎12-15-2008
Message 1 of 3 (171 Views)

Cannot connect fittings in tube and pipe

171 Views, 2 Replies
11-19-2009 08:31 AM
Can anybody tell me what I'm doing wrong? I have a pipe run and have inserted a flange and a valve. I want to connect the two but I can't. When I use connect fittings it will not connect them. If I insert the valve off the pipe run and then connect fittings, it connects the valve to the cross fitting below the flance. See picture. I tried deleting the dimension to the node point for the valve insertion into the line but the valve still seems to be grounded.

any help is greatly appreciated.
Distinguished Contributor
thaddeus
Posts: 116
Registered: ‎02-12-2004
Message 2 of 3 (171 Views)

Re: Cannot connect fittings in tube and pipe

11-19-2009 08:44 AM in reply to: johnny01
Johnny

I have never used piping, but I question whether there is room enough for two flanges between existing flanges,
something to look at.
Maybe a custom machined close coupling?

Thaddeus
Contributor
johnny01
Posts: 23
Registered: ‎12-15-2008
Message 3 of 3 (171 Views)

Re: Cannot connect fittings in tube and pipe

11-19-2009 08:48 AM in reply to: johnny01
Thanks, but there is room. I just need to slide the flanged valve down and connect to the existing flange in there.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.