Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
QuasiMojo
Posts: 99
Registered: ‎07-06-2011
Message 1 of 7 (983 Views)

Can't get extrude dialog box back on-screen without second monitor attached

983 Views, 6 Replies
11-11-2012 05:41 PM

Normally I use two monitors, but I'm travelling.  Because I last placed the extrude box on my other monitor I can no longer get access to it on the only screen I have left.  Normally, as with any window, you could hit Alt+Space and M but....the blasted mini-toolbar takes focus first!!  It seems that all the other menus don't have this, only extrude.  Is there any way to reset menus when disconnecting?  There really should be. I'd say that the program ought to know that there is only one monitor connected and respond accordingly.

 

W7-64, all up to date

Inventor Professional 2014
Windows 7, x64
Dual-core i7, 8GB RAM
NVIDIA Quadro FX 880M
HP Elitebook 8540w
*Expert Elite*
Mark_Wigan
Posts: 460
Registered: ‎03-07-2006
Message 2 of 7 (960 Views)

Re: Can't get extrude dialog box back on-screen without second monitor attached

11-12-2012 04:52 AM in reply to: QuasiMojo

The mini toolbar is a pain as far as I am concerned.

 

There is a registry setting for the position of these things... I will see if I can dig it up For you.

 

 

best regards,
- Mark

(Kudo or Tag if Solved - it may help others)

PDSU 2015 Windows 8.1, 64bit.

Product Support
4donwan4
Posts: 215
Registered: ‎10-17-2012
Message 3 of 7 (918 Views)

Re: Can't get extrude dialog box back on-screen without second monitor attached

11-14-2012 08:33 AM in reply to: QuasiMojo

Take a look at this.

http://inventortrenches.blogspot.com/2011/01/missing-dialog-box.html and / or

http://www.youtube.com/user/JustinHoey#p/u/4/rRP9sWpFYBM and / or

AT You Own Risk

registry is in HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersionxx.0\DockingAreas

Regards,

Don

New Member
Hill685
Posts: 1
Registered: ‎11-26-2013
Message 4 of 7 (535 Views)

Re: Can't get extrude dialog box back on-screen without second monitor attached

11-26-2013 08:38 AM in reply to: 4donwan4

Hello,

 

I am having the same problem.  I have repositioned all of my dialog boxes except for the extrude dialog box.  Do you have any suggestions?

Valued Contributor
graeme.robinson
Posts: 65
Registered: ‎07-30-2011
Message 5 of 7 (286 Views)

Re: Can't get extrude dialog box back on-screen without second monitor attached

06-05-2014 01:15 AM in reply to: Hill685

ALT+SPACE+M

then use cursor keys to move box onto screen

Distinguished Contributor
nstalker
Posts: 211
Registered: ‎03-16-2012
Message 6 of 7 (157 Views)

Re: Can't get extrude dialog box back on-screen without second monitor attached

09-12-2014 11:27 AM in reply to: 4donwan4

you are a lifesaver!  I pinned this for future reference.  And yes, I am admitting to having a Pinterest account. :robothappy:

Active Contributor
Mark.Lancaster
Posts: 30
Registered: ‎07-29-2013
Message 7 of 7 (21 Views)

Re: Can't get extrude dialog box back on-screen without second monitor attached

12-11-2014 11:08 AM in reply to: QuasiMojo

Per QuasiMojo original posting, the solution to the problem is:

 

  1. Exit Inventor
  2. Launch regedit. Edit the registry at your own risk/back up the registry prior to editing it.
  3. Navigate to this key: “Hkey_Current_User\Software\Autodesk\Inventor\RegistryVersion<  >\System\Preferences\Dialog\dm2d7b”
  4. Change its value to: 1930,90,2266,382,1,0,0
  5. Exit the registry and launch Inventor.   The extrude dialog should now appear in the upper left hand corner of Inventor.

 

Another method is to use the Inventor reset utility: http://knowledge.autodesk.com/support/inventor-products/troubleshooting/caas/sfdcarticles/sfdcarticl...

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.