Inventor General Discussion

Inventor General Discussion

Reply
*Expert Elite*
4,353 Posts
503 Kudos
Registered: ‎04-27-2005
Post 1 of 3
Accepted Solution

Can't edit section view properties

286 Views, 2 Replies
12-06-2011 07:13 AM

In my idw, when I right-click on my section view line (or the section view itself), I want to change the section depth from full to some distance.  Problem is there is not a "Edit Section Properties" in the context menu. 

 

There are other section views on this sheet and they will display "Edit Section Properties" in the context menu.

 

Any clues as to why I dont get a context menu on just this one section view?  I could delete the view and redimension everything, but I had rather not.... Its got several dims on it.

 

Cant post the file either... its pretty large.?The idw itself is 16mb, not counting all the parts/assemblies.

Moving the section line did not change the behavior and the view would update just fine. The defer updates was not active either.  I ended up just deleting the view and recreating the section.  Works fine now.

 

 

Product Support
193 Posts
7 Kudos
Registered: ‎10-25-2006
Post 2 of 3

Re: Can't edit section view properties

12-07-2011 12:40 PM in reply to: karthur1

I can force a similar situation to occur of Defer Update is enabled in the idw, but this also has other more obvious hints that there is something preventing the section from being modified.

 

If you move/reposition the Section line sketch, does the view update? Does this change the behavior?

 

To properly diagnose, I'd really need a Pack & go of the idw. I can create a Support case for that if you'd prefer.



Dave Anderson
Premium Support Analyst – DLS Mechanical Design
Autodesk, Inc.


If I have answered your question, please "Accept Solution" so others may benefit as well.
*Expert Elite*
4,353 Posts
503 Kudos
Registered: ‎04-27-2005
Post 3 of 3

Re: Can't edit section view properties

12-07-2011 01:41 PM in reply to: dave.anderson

Moving the section line did not change the behavior and the view would update just fine. The defer updates was not active either.  I ended up just deleting the view and recreating the section.  Works fine now.

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post