Inventor General Discussion

Inventor General Discussion

Reply
Valued Mentor
jweiss
Posts: 410
Registered: ‎12-11-2003
Message 1 of 4 (583 Views)
Accepted Solution

Can't copy local custom material to Inventor Material Library

583 Views, 3 Replies
01-16-2013 09:56 AM

When I implemented Inventor Pro 2013 I added all our custom materials to the Inventor Material Library.  This library is not local but on a shared network drive that everyone in my company can access..  You can clearly see that it is not locked and is write enabled.  I dragged the local material to the library and I shows up in the library.  When I close and exit Inventor and re-open, it is no longer available.

 

You can clearly see by my screen capture that the new material was added to the library.  Why isn't is updating the library?

 

I have managed our Inventor styles and libraries for Inventor since 2003 (R5) and I never had as much problems getting my mind to wrap around this new appearances change that Autodesk has made.  I have wasted 4 hours this morning trying to add a simple custom material to my library and I cannot.

 

 

 

Please help!

 

 

John C Weiss Jr.
CAD Administrator
Follett Corporation

Thanks for your help gentlemen.  Apparently you need to have everyone out of Inventor so nobody is accessing the material libraries in order for the change to take place.  I waited until everyone went home and added the local material to the Inventor Material Library and now it appear for everyone.

*Expert Elite*
blair
Posts: 4,440
Registered: ‎11-13-2006
Message 2 of 4 (574 Views)

Re: Can't copy local custom material to Inventor Material Library

01-16-2013 10:26 AM in reply to: jweiss

this file might help.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.75
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
*Pro
sbixler
Posts: 1,968
Registered: ‎09-15-2003
Message 3 of 4 (567 Views)

Re: Can't copy local custom material to Inventor Material Library

01-16-2013 11:00 AM in reply to: jweiss

You are not alone-- migrating and updating a custom M & A library has taken me six months, with constant issues as you describe.  It seems to be working now, but I don't expect that to last...

Sam B
Inventor 2012 Certified Professional

Please click "Accept as Solution" if this response answers your question.
-------------------------------------------------------------------------------------
Inventor Professional 2013 SP1.1 Update 1
Windows XP Pro 32-bit, SP3
HP EliteBook 8730w; 4 GB RAM; Core™ 2 Duo T9400 2.53 GHz; Quadro FX2700M
SpaceExplorer/SpaceNavigator NB, driver 3.7.18
still waiting for a foreshortened radius dimensioning tool in Drawing Manager

Valued Mentor
jweiss
Posts: 410
Registered: ‎12-11-2003
Message 4 of 4 (543 Views)

Re: Can't copy local custom material to Inventor Material Library

01-17-2013 11:09 AM in reply to: sbixler

Thanks for your help gentlemen.  Apparently you need to have everyone out of Inventor so nobody is accessing the material libraries in order for the change to take place.  I waited until everyone went home and added the local material to the Inventor Material Library and now it appear for everyone.

John C Weiss Jr.
CAD Administrator
Follett Corporation
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.