Inventor General Discussion

Inventor General Discussion

Reply
New Member
chrisduffin
Posts: 2
Registered: ‎10-04-2012
Message 1 of 7 (576 Views)

Broken View Display Problem

576 Views, 6 Replies
10-04-2012 08:49 AM

I am experincing an issue with display quality when using broken views in Inventor 2013 drawings.

 

After adding the break to any view in the drawing, part geometry and draft items in all views disappear/reappear upon zooming in and out on the drawing.  The entities are still there (they can be highlited and selected), but they are not displayed.

 

If the view is deleted, or the break removed from the view, the problem goes away.

 

This seems to be related to the software because both myself and a co-worker are experiencing the same thing while using competely different hardware configurations.

 

Has anyone else expereinced this problem?

 

This may only be a graphics glitch, but it is a serious drain on productivity.

*Pro
jletcher
Posts: 1,976
Registered: ‎05-18-2011
Message 2 of 7 (571 Views)

Re: Broken View Display Problem

10-04-2012 08:55 AM in reply to: chrisduffin

You may want to post your files this way others can test and Autodesk can have the files to send to the developing team if it is a bug.. :smileyhappy:


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
Member
geois1st
Posts: 5
Registered: ‎02-08-2007
Message 3 of 7 (541 Views)

Re: Broken View Display Problem

10-08-2012 01:07 PM in reply to: chrisduffin

I also have this problem. It comes and goes with different drawing files. Sometimes views disappear, sometime just the title block, sometimes just the dimensions.

 

Seems related to drawings with breaks, adding dimensions and zooming (usually with the mouse wheel, cause that is what I use to zoom)

 

AI 2013.

Member
markhoward2
Posts: 4
Registered: ‎04-26-2012
Message 4 of 7 (503 Views)

Re: Broken View Display Problem

11-15-2012 02:18 PM in reply to: chrisduffin

I have a user with a similar issue. When he goes to dimension in a broken view, after the first pick, all other views on the sheet dissapear. The highlight when you hover over them, but they are invisible until you switch sheets and come back. Restarting Inventor will fix it for a while. We are testing grahpics drivers right now, since he's on a newer than approved nVidia Quadro 2000 driver.

Contributor
tfuhrmann
Posts: 14
Registered: ‎12-22-2006
Message 5 of 7 (490 Views)

Re: Broken View Display Problem

11-16-2012 08:42 AM in reply to: chrisduffin

I'm also experiencing this same issue. Only today did I realize it was  linked to the broken views though after finding this thread. Complete views disappear making it all but impossible to dimension or add balloons as well as losing the Partslist, border and tileblock. IT has tried different video cards & drivers. I currently have the NVIDIA Quadro 2000 driver version 8.17.12.7642 which is the latest certified by Autodesk as being compatible with Inventor 2013.

 

Has anyone found a fix or even opened a case file with Autodesk Support on this issue? I'm thinking this will be the next logical step, but since I'm leaving for vacation for the next week it will have to wait till I get back before doing so.

Valued Contributor
EScales
Posts: 74
Registered: ‎05-01-2007
Message 6 of 7 (324 Views)

Re: Broken View Display Problem

05-06-2013 12:47 PM in reply to: chrisduffin

Has there been any resolution to this problem?  I have a customer that started using Inventor 2014 and brought the same problem to my attention.  I can reproduce it very easily by placing a base view of any part on a drawing.  Then, put a break in the view.  When the view is shaded and you zoom in and out, the shaded area gets larger or smaller than the outline of the part.  It seems to do it when you go into the document settings and change the shaded views to "Offline Only".  Has anyone else experienced this or found a fix?

 

Offline Only.PNG

 

Shaded Area.PNG

 

Eric

Please select "Accept as Solution" if this answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2013 Certified Professional
New Member
chrisduffin
Posts: 2
Registered: ‎10-04-2012
Message 7 of 7 (318 Views)

Re: Broken View Display Problem

05-06-2013 02:33 PM in reply to: chrisduffin
I have never heard of any resolution for this problem. It is a software glitch that Autodesk has never seen fit to fix.

Chris Duffin
Director of Engineering
Chad Equipment, LLC - A Birko Company

[cid:image003.jpg@01CE4A77.D59A5CB0]

cduffin@birkocorp.com
19950 West 161st Street, Olathe, KS 66062-2741
(800) 444-8360 | P (913) 764-0321 | F (913) 764-0779 | M (720) 437-0107

www.birkocorp.com
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.