Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
Anthony
Posts: 387
Registered: ‎10-03-2011
Message 1 of 2 (192 Views)

Bolted connection will not pattern

192 Views, 1 Replies
10-31-2012 08:04 AM

I have a simple bolted connection (bolt, nut and washer) and have tried to pattern this to make a toal of 4 bolted connections in a linear pattern. The preview looks fine however when I hit apply the patterned components dissappear. I'm not sure why this is, can anyone help ? I am using Inventor 2013 64-Bit SP 1.1

Anthony Goodwin ~ Cad Manager/Senior Designer
Autodesk Inventor Professional 2013 SP2 64-Bit Edition
Windows 7 HP Z400, Intel Xeon W3550 3.07GHz
12.0GB RAM, ATI FirePro V4800 (FireGL)
Employee
liang.chen
Posts: 19
Registered: ‎05-08-2008
Message 2 of 2 (173 Views)

Re: Bolted connection will not pattern

10-31-2012 06:35 PM in reply to: Anthony

To create pattern bolted connection, I suggest to create the pattern holes in component firstly, then create the bolted connection by hole and follow pattern. Showing as the snapshot below 

 

Untitled.jpg



Fred Chen
SQA Engineer
Quality Assurance Team
Autodesk, Inc.


Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.