Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
PENengr
Posts: 47
Registered: ‎06-04-2009
Message 1 of 12 (1,986 Views)

blank ribbon & no text in Inventor screen

1986 Views, 11 Replies
01-29-2011 05:55 AM

After 2nd "clean install" we have no ribbon graphics or menu text on an otherwise recognizable Inventor screen.  This is true with the standard user as well as the Admin.  Phone consultation with our Autodesk vendor has not produced anything.  Do you have any ideas on this?

*Pro
Dennis_Jeffrey
Posts: 1,369
Registered: ‎12-15-2003
Message 2 of 12 (1,982 Views)

Re: blank ribbon & no text in Inventor screen

01-29-2011 06:41 AM in reply to: PENengr

What are the specs on your system - especially graphics? See this link for information that is needed to help.

 

http://teknigroup.com/support/Inventor/Howto.html

Standard Installation - Specific Instructions:

http://teknigroup.com/support/InstallAdsksoftware.html

Please mark this response as "Accept as Solution" if it answers your question.
____________________________________________________________
Dennis Jeffrey, Author and Manufacturing Trainer, Autodesk Inventor Certified Expert
Autodesk Manufacturing Implementation Certified Expert
Autodesk Silver Manufacturing Partner

Subscribe to the free digital "The Creative Inventor Magazine" now available at: http://teknigroup....

XP64 SP2, GeForce 9800GT-1GB, Driver: 6.14.12.7061, 8GB Ram, AMD Athlon II 3.2 Ghz
Laptop: Win7-64 Pro, 4GB, ATI Graphics on board, 2012 Ultimate, IV2011 or 2010 Pro, all SP's
*Pro
Dennis_Jeffrey
Posts: 1,369
Registered: ‎12-15-2003
Message 3 of 12 (1,980 Views)

Re: blank ribbon & no text in Inventor screen

01-29-2011 06:46 AM in reply to: PENengr

Just a thought...

 

Post a screen shot if possible. Does it lool like this??

 

000091.PNG

Please mark this response as "Accept as Solution" if it answers your question.
____________________________________________________________
Dennis Jeffrey, Author and Manufacturing Trainer, Autodesk Inventor Certified Expert
Autodesk Manufacturing Implementation Certified Expert
Autodesk Silver Manufacturing Partner

Subscribe to the free digital "The Creative Inventor Magazine" now available at: http://teknigroup....

XP64 SP2, GeForce 9800GT-1GB, Driver: 6.14.12.7061, 8GB Ram, AMD Athlon II 3.2 Ghz
Laptop: Win7-64 Pro, 4GB, ATI Graphics on board, 2012 Ultimate, IV2011 or 2010 Pro, all SP's
Active Contributor
PENengr
Posts: 47
Registered: ‎06-04-2009
Message 4 of 12 (1,937 Views)

Re: blank ribbon & no text in Inventor screen

01-31-2011 06:01 AM in reply to: Dennis_Jeffrey

Attached is a screen shot. 

 

Computer specs:

Intel Core2 Quad

Q9450 @2.66GHz

2.66 GHz, 3.25 GB RAM

 

video card = NVIDIA Quadro FX 3700

 

blankscrnshot.jpg

 

Thanks, Greg

 

 

*Pro
Dennis_Jeffrey
Posts: 1,369
Registered: ‎12-15-2003
Message 5 of 12 (1,911 Views)

Re: blank ribbon & no text in Inventor screen

01-31-2011 10:01 PM in reply to: PENengr

Have you updated your graphics card driver?

 

Have you changed fonts in Application Options >> General tab? (Should be Tahoma 8 Pt by default)

 

000102.PNG

 

Have you deleted any fonts?

 

 

Please mark this response as "Accept as Solution" if it answers your question.
____________________________________________________________
Dennis Jeffrey, Author and Manufacturing Trainer, Autodesk Inventor Certified Expert
Autodesk Manufacturing Implementation Certified Expert
Autodesk Silver Manufacturing Partner

Subscribe to the free digital "The Creative Inventor Magazine" now available at: http://teknigroup....

XP64 SP2, GeForce 9800GT-1GB, Driver: 6.14.12.7061, 8GB Ram, AMD Athlon II 3.2 Ghz
Laptop: Win7-64 Pro, 4GB, ATI Graphics on board, 2012 Ultimate, IV2011 or 2010 Pro, all SP's
Member
dave.gratto
Posts: 3
Registered: ‎09-12-2007
Message 6 of 12 (1,799 Views)

Re: blank ribbon & no text in Inventor screen

02-17-2011 11:54 AM in reply to: PENengr

I just got done working with one of my users that has this same issue. I found that if you delete the file C:\Documents and Settings\USER_LOGIN\Application Data\Autodesk\Autodesk Inventor 2010\RibbonUICustomization.xml. that the ribbon has the text back. Deleting the file is only a check and a work-around. The file "RibbonUICustomization.xml" is recreated on exit from the application. To resolve the issue I had to recreate the user's Windows profile, it has solved this issue on our system. I guess there is some corruption between the user's profile (registry SID) and the application. Don't know, just know what has worked for me.

Active Member
justmanson
Posts: 7
Registered: ‎02-17-2011
Message 7 of 12 (1,756 Views)

Re: blank ribbon & no text in Inventor screen

02-18-2011 12:04 PM in reply to: PENengr

I'm having the same issue.  Tried the above fix, but still no dice.

 

I am running the latest graphic drivers for my radeon 1650

 

i have not removed any fonts or anything else.  

 

I have cleared the Ribbon file from all of the profile users and from the registry.

 

Any other suggestions?

Distinguished Mentor
rdyson
Posts: 894
Registered: ‎04-11-2005
Message 8 of 12 (1,747 Views)

Re: blank ribbon & no text in Inventor screen

02-18-2011 01:34 PM in reply to: justmanson

Without re-reading the entire thread, have you tried switching from the Ribbon to the Classic UI and back? Maybe close IV in between UI's.

Active Member
justmanson
Posts: 7
Registered: ‎02-17-2011
Message 9 of 12 (1,671 Views)

Re: blank ribbon & no text in Inventor screen

02-22-2011 09:02 AM in reply to: PENengr

no i haven't tried that.  I'm not sure where to even go to do that... since i can't see anything.

 

 

**Master
BMiller63
Posts: 2,533
Registered: ‎01-28-2009
Message 10 of 12 (1,669 Views)

Re: blank ribbon & no text in Inventor screen

02-22-2011 09:10 AM in reply to: justmanson

 


ustmanson wrote:

no i haven't tried that.  I'm not sure where to even go to do that... since i can't see anything.

 

 


Applicaton Options > Colors tab > Interface Style

 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.