Inventor General Discussion

Inventor General Discussion

Reply
Contributor
vsookrah
Posts: 21
Registered: ‎09-19-2012
Message 1 of 2 (198 Views)
Accepted Solution

Bill of Materials shows unused iparts

198 Views, 1 Replies
09-19-2012 12:10 PM

So I have an iassembly with iparts in an .iam file and I went to make a shop drawing of this assembly. When I go to do this, I get my parts list showing all versions of the iparts, even the ones that are not used. It will show a 0 in quantity.

 

This is under the "structured" view and I do not see a "pars" tab, which is what I've read I need to look for.

 

I've read that I have to be very careful with the way that I create iassemblies and iparts, so if someone could clarify the rules behind these things and if someone could help me figure out how to make a drawing with a BOM that only shows the parts currently in use, I would greatly appreciate this.

 

Cheers,

Vijai Sookrah

Mechanical Engineer, EIT

Aircraft Appliances & Equipment Ltd.

Hope this helps

 

Valued Mentor
Ktelang
Posts: 287
Registered: ‎09-23-2010
Message 2 of 2 (194 Views)

Re: Bill of Materials shows unused iparts

09-19-2012 12:21 PM in reply to: vsookrah

Hope this helps

 

------------------------------------------------------------------------------
Config :: Intel (R) Xeon (R) CPU E31245 @ 3.30 GHz, 16.0 GB, 64bit win7
Inventor 2013 and Vault Basic 2013
-----------------------------------------------------------------------------
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.