Inventor General Discussion

Inventor General Discussion

Reply
New Member
spe88
Posts: 1
Registered: ‎10-24-2012
Message 1 of 1 (99 Views)

autodesk softwares running problem

99 Views, 0 Replies
10-24-2012 06:19 AM

Hi!

 

I have installed to my computer Autodesk softwares: Inventor 2011, AutoCAD mechanical, but none of them are running. I'd like to start the program, appears the "sandgalss", and in taskmanager Inventor.exe, but after few seconds nothing happens, Inventor.exe desappear from Task Manager. I tried to repair, but hasnt worked, reinstall also! What may be the problem that causes this? Something missing from Win 7?

 

OS: Win 7 ultimate 64bit SP1

Inventor 2011 64bit

(I have disabled the Firewall, antivirus)

 

thank you

 

(sorry for my english)

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.