Inventor General Discussion

Inventor General Discussion

Reply
New Member
broy
Posts: 2
Registered: ‎05-17-2007
Message 1 of 12 (89 Views)

AutoDESK Inventor Pro 11

89 Views, 11 Replies
05-17-2007 04:07 AM
I have installed Autodesk Inventor Professional v11.0 in my machine as a stand alone user. So AutoDESK vault is also installed on my machine. Now I am facing a problem the problem is that when I am trying to access some parts from content center library in Inventor 11 it denies with the below mentioned comment "AutoDESK Inventor 11 could not find the data management Server on local host".
Earlier I have faced the same problem and to recover the same I formatted my hard disk and then re installed the product after that I access the same. But same problem is arising now. Is formatting is the only way to recover the same? Please suggest.
*Duncan Anderson
Message 2 of 12 (89 Views)

Re: AutoDESK Inventor Pro 11

05-17-2007 04:16 AM in reply to: broy
When you install do you disable your Anti-Virus software and Firewall ?

Do you de-frag your h/d regularly ?

Have you cleaned your Registry recently ?

Do you have Windows Installer 3.1v2 installed ?


You might want to try
Autodesk Vault
http://www.autodesk.com/discussiongroup-vault
news://discussion.autodesk.com/autodesk.vault


--
Duncan
"Humour ... is one man shouting gibberish in the face of authority, and proving by
fabricated insanity that nothing could be as mad as what passes for ordinary
living."
(Terence 'Spike' Milligan K.B.E., 1918-2002)
www.autodesk.co.uk/inventorjobs
http://support.microsoft.com/default.aspx/kb/555375


wrote in message news:5588842@discussion.autodesk.com...
I have installed Autodesk Inventor Professional v11.0 in my machine as a stand alone
user. So AutoDESK vault is also installed on my machine. Now I am facing a problem
the problem is that when I am trying to access some parts from content center
library in Inventor 11 it denies with the below mentioned comment "AutoDESK Inventor
11 could not find the data management Server on local host".
Earlier I have faced the same problem and to recover the same I formatted my hard
disk and then re installed the product after that I access the same. But same
problem is arising now. Is formatting is the only way to recover the same? Please
suggest.
*Beerwulf
Message 3 of 12 (89 Views)

Re: AutoDESK Inventor Pro 11

05-17-2007 08:21 AM in reply to: broy
Hi Duncan,

Is your registry cleaning question implying that reg cleaning is a good
thing or a bad thing?
I have been informed by a very knowledgeable Microsoft person, that registry
cleaning is never a good idea and that some registry cleaning programs are
very destructive. Many of the problems referred to them (Microsoft),are in
fact caused this way.

....Lawrence


"Duncan Anderson"
wrote in message news:5588794@discussion.autodesk.com...
When you install do you disable your Anti-Virus software and Firewall ?

Do you de-frag your h/d regularly ?

Have you cleaned your Registry recently ?

Do you have Windows Installer 3.1v2 installed ?


You might want to try
Autodesk Vault
http://www.autodesk.com/discussiongroup-vault
news://discussion.autodesk.com/autodesk.vault


--
Duncan
"Humour ... is one man shouting gibberish in the face of authority, and
proving by
fabricated insanity that nothing could be as mad as what passes for ordinary
living."
(Terence 'Spike' Milligan K.B.E., 1918-2002)
www.autodesk.co.uk/inventorjobs
http://support.microsoft.com/default.aspx/kb/555375


wrote in message news:5588842@discussion.autodesk.com...
I have installed Autodesk Inventor Professional v11.0 in my machine as a
stand alone
user. So AutoDESK vault is also installed on my machine. Now I am facing a
problem
the problem is that when I am trying to access some parts from content
center
library in Inventor 11 it denies with the below mentioned comment "AutoDESK
Inventor
11 could not find the data management Server on local host".
Earlier I have faced the same problem and to recover the same I formatted my
hard
disk and then re installed the product after that I access the same. But
same
problem is arising now. Is formatting is the only way to recover the same?
Please
suggest.
*Duncan Anderson
Message 4 of 12 (89 Views)

Re: AutoDESK Inventor Pro 11

05-17-2007 08:41 AM in reply to: broy
It depends which Reg Cleaner you use. Some of the Freebies without an undo feature
can cause nightmares.

Did your contact at Microsoft tell you about these
http://support.microsoft.com/kb/835821/en-gb
http://support.microsoft.com/kb/835818/en-gb

http://search.microsoft.com/results.aspx?mkt=&form=MSHOME&setlang=&q=RegCleaner&mkt=en-US



--
Duncan
"Humour ... is one man shouting gibberish in the face of authority, and proving by
fabricated insanity that nothing could be as mad as what passes for ordinary
living."
(Terence 'Spike' Milligan K.B.E., 1918-2002)
www.autodesk.co.uk/inventorjobs
http://support.microsoft.com/default.aspx/kb/555375


"Beerwulf" wrote in message
news:5589224@discussion.autodesk.com...
Hi Duncan,

Is your registry cleaning question implying that reg cleaning is a good
thing or a bad thing?
I have been informed by a very knowledgeable Microsoft person, that registry
cleaning is never a good idea and that some registry cleaning programs are
very destructive. Many of the problems referred to them (Microsoft),are in
fact caused this way.

....Lawrence


"Duncan Anderson"
wrote in message news:5588794@discussion.autodesk.com...
When you install do you disable your Anti-Virus software and Firewall ?

Do you de-frag your h/d regularly ?

Have you cleaned your Registry recently ?

Do you have Windows Installer 3.1v2 installed ?


You might want to try
Autodesk Vault
http://www.autodesk.com/discussiongroup-vault
news://discussion.autodesk.com/autodesk.vault


--
Duncan
"Humour ... is one man shouting gibberish in the face of authority, and
proving by
fabricated insanity that nothing could be as mad as what passes for ordinary
living."
(Terence 'Spike' Milligan K.B.E., 1918-2002)
www.autodesk.co.uk/inventorjobs
http://support.microsoft.com/default.aspx/kb/555375


wrote in message news:5588842@discussion.autodesk.com...
I have installed Autodesk Inventor Professional v11.0 in my machine as a
stand alone
user. So AutoDESK vault is also installed on my machine. Now I am facing a
problem
the problem is that when I am trying to access some parts from content
center
library in Inventor 11 it denies with the below mentioned comment "AutoDESK
Inventor
11 could not find the data management Server on local host".
Earlier I have faced the same problem and to recover the same I formatted my
hard
disk and then re installed the product after that I access the same. But
same
problem is arising now. Is formatting is the only way to recover the same?
Please
suggest.
*Dave Mink \(Autodesk\)
Message 5 of 12 (89 Views)

Re: AutoDESK Inventor Pro 11

05-17-2007 09:03 AM in reply to: broy
Did it ever work, or does it no longer work?

This error indicates that either ADMS is not installed (in which case it
never would have worked), or has been shutdown. If you launch the Vault
Manager (its somewhere like "Start>>Programs>>Autodesk>>Data
Management>>Vault Manager"), do you see any content libraries under the
Libraries folder? Do you see a vault under the Vaults folder (you need to
vault to sign-in to in order to modify content in the content center)?

Dave Mink
Autodesk / Data Management
*Beerwulf
Message 6 of 12 (89 Views)

Re: AutoDESK Inventor Pro 11

05-17-2007 11:05 AM in reply to: broy
Hi Duncan,

I passed on your links and got the following comments. >

"these articles were not written by MS"

"The articles set out below are articles created and/or produced
by Future Publishing Limited. Microsoft is not responsible for the content,
accuracy or opinions expressed in these articles"

" "excellent, free RegCleaner (_www.macecraft.com)." this is not a
microsoft product and............will bust the registry for at minimum
Windows Installer "

" we pulled the MS regcleaner years ago as it is damaging "

"I think I will have my content guy take a look at the articles to see if I
can have them pulled or edited."





.......................Lawrence




"Duncan Anderson"
wrote in message news:5589257@discussion.autodesk.com...
It depends which Reg Cleaner you use. Some of the Freebies without an undo
feature
can cause nightmares.

Did your contact at Microsoft tell you about these
http://support.microsoft.com/kb/835821/en-gb
http://support.microsoft.com/kb/835818/en-gb

http://search.microsoft.com/results.aspx?mkt=&form=MSHOME&setlang=&q=RegCleaner&mkt=en-US



--
Duncan
"Humour ... is one man shouting gibberish in the face of authority, and
proving by
fabricated insanity that nothing could be as mad as what passes for ordinary
living."
(Terence 'Spike' Milligan K.B.E., 1918-2002)
www.autodesk.co.uk/inventorjobs
http://support.microsoft.com/default.aspx/kb/555375


"Beerwulf" wrote in message
news:5589224@discussion.autodesk.com...
Hi Duncan,

Is your registry cleaning question implying that reg cleaning is a good
thing or a bad thing?
I have been informed by a very knowledgeable Microsoft person, that registry
cleaning is never a good idea and that some registry cleaning programs are
very destructive. Many of the problems referred to them (Microsoft),are in
fact caused this way.

....Lawrence


"Duncan Anderson"
wrote in message news:5588794@discussion.autodesk.com...
When you install do you disable your Anti-Virus software and Firewall ?

Do you de-frag your h/d regularly ?

Have you cleaned your Registry recently ?

Do you have Windows Installer 3.1v2 installed ?


You might want to try
Autodesk Vault
http://www.autodesk.com/discussiongroup-vault
news://discussion.autodesk.com/autodesk.vault
*Dennis Jeffrey
Message 7 of 12 (89 Views)

Re: AutoDESK Inventor Pro 11

05-17-2007 12:15 PM in reply to: broy
Just back up the registry before editing/cleaning. You can always restore
back to that point. I try to do it on at least a monthly basis, in case
something bad creeps in.

--
Dennis Jeffrey, AICE, MICE
260-399-6615
Instructor/Author/Sr. App Engr.
AIP 11SP2, AIP 2008
HP Pavillion Zv5000 (Modified)
Geforce Go 440, Driver: .8185, 2GB RAM
XP Pro SP2, Windows Classic Theme
http://www.design-excellence.com
"Beerwulf" wrote in message
news:5589224@discussion.autodesk.com...
Hi Duncan,

Is your registry cleaning question implying that reg cleaning is a good
thing or a bad thing?
I have been informed by a very knowledgeable Microsoft person, that registry
cleaning is never a good idea and that some registry cleaning programs are
very destructive. Many of the problems referred to them (Microsoft),are in
fact caused this way.

....Lawrence


"Duncan Anderson"
wrote in message news:5588794@discussion.autodesk.com...
When you install do you disable your Anti-Virus software and Firewall ?

Do you de-frag your h/d regularly ?

Have you cleaned your Registry recently ?

Do you have Windows Installer 3.1v2 installed ?


You might want to try
Autodesk Vault
http://www.autodesk.com/discussiongroup-vault
news://discussion.autodesk.com/autodesk.vault


--
Duncan
"Humour ... is one man shouting gibberish in the face of authority, and
proving by
fabricated insanity that nothing could be as mad as what passes for ordinary
living."
(Terence 'Spike' Milligan K.B.E., 1918-2002)
www.autodesk.co.uk/inventorjobs
http://support.microsoft.com/default.aspx/kb/555375


wrote in message news:5588842@discussion.autodesk.com...
I have installed Autodesk Inventor Professional v11.0 in my machine as a
stand alone
user. So AutoDESK vault is also installed on my machine. Now I am facing a
problem
the problem is that when I am trying to access some parts from content
center
library in Inventor 11 it denies with the below mentioned comment "AutoDESK
Inventor
11 could not find the data management Server on local host".
Earlier I have faced the same problem and to recover the same I formatted my
hard
disk and then re installed the product after that I access the same. But
same
problem is arising now. Is formatting is the only way to recover the same?
Please
suggest.
*Dennis Jeffrey
Message 8 of 12 (89 Views)

Re: AutoDESK Inventor Pro 11

05-17-2007 12:19 PM in reply to: broy
Welcome to IT Department H**L. I used to teach these guys years ago... Most
have Blinders on to the real world and its problems. They should have a
sign on there door titled "Welcome to my Cave"

It's all about control without learning anything new. They will never listen
because they have the whole company snowed.

--
Dennis Jeffrey, AICE, MICE
260-399-6615
Instructor/Author/Sr. App Engr.
AIP 11SP2, AIP 2008
HP Pavillion Zv5000 (Modified)
Geforce Go 440, Driver: .8185, 2GB RAM
XP Pro SP2, Windows Classic Theme
http://www.design-excellence.com
"Beerwulf" wrote in message
news:5589535@discussion.autodesk.com...
Hi Duncan,

I passed on your links and got the following comments. >

"these articles were not written by MS"

"The articles set out below are articles created and/or produced
by Future Publishing Limited. Microsoft is not responsible for the content,
accuracy or opinions expressed in these articles"

" "excellent, free RegCleaner (_www.macecraft.com)." this is not a
microsoft product and............will bust the registry for at minimum
Windows Installer "

" we pulled the MS regcleaner years ago as it is damaging "

"I think I will have my content guy take a look at the articles to see if I
can have them pulled or edited."





.......................Lawrence




"Duncan Anderson"
wrote in message news:5589257@discussion.autodesk.com...
It depends which Reg Cleaner you use. Some of the Freebies without an undo
feature
can cause nightmares.

Did your contact at Microsoft tell you about these
http://support.microsoft.com/kb/835821/en-gb
http://support.microsoft.com/kb/835818/en-gb

http://search.microsoft.com/results.aspx?mkt=&form=MSHOME&setlang=&q=RegCleaner&mkt=en-US



--
Duncan
"Humour ... is one man shouting gibberish in the face of authority, and
proving by
fabricated insanity that nothing could be as mad as what passes for ordinary
living."
(Terence 'Spike' Milligan K.B.E., 1918-2002)
www.autodesk.co.uk/inventorjobs
http://support.microsoft.com/default.aspx/kb/555375


"Beerwulf" wrote in message
news:5589224@discussion.autodesk.com...
Hi Duncan,

Is your registry cleaning question implying that reg cleaning is a good
thing or a bad thing?
I have been informed by a very knowledgeable Microsoft person, that registry
cleaning is never a good idea and that some registry cleaning programs are
very destructive. Many of the problems referred to them (Microsoft),are in
fact caused this way.

....Lawrence


"Duncan Anderson"
wrote in message news:5588794@discussion.autodesk.com...
When you install do you disable your Anti-Virus software and Firewall ?

Do you de-frag your h/d regularly ?

Have you cleaned your Registry recently ?

Do you have Windows Installer 3.1v2 installed ?


You might want to try
Autodesk Vault
http://www.autodesk.com/discussiongroup-vault
news://discussion.autodesk.com/autodesk.vault
Valued Contributor
cad_fun
Posts: 88
Registered: ‎05-16-2007
Message 9 of 12 (89 Views)

Re: AutoDESK Inventor Pro 11

05-17-2007 01:03 PM in reply to: broy
Are you using a vault project file?
*Duncan Anderson
Message 10 of 12 (89 Views)

Re: AutoDESK Inventor Pro 11

05-18-2007 01:07 AM in reply to: broy
It sounds like your MS guy is directly related to Bill Gate$

Windows and other M$ products aren't necessarily the best written in the world, so I
take their advice with a pinch of salt. Norton Utilities made a brilliant Reg Clean
and System improver that increased Windows performance and stability 1000 fold - no
more blue screen of death.

MS have to accept some responsibility for articles published on their web site or
are you saying (or is your MS guy saying) that MS aren't a responsible company ?


--
Duncan
"Humour ... is one man shouting gibberish in the face of authority, and proving by
fabricated insanity that nothing could be as mad as what passes for ordinary
living."
(Terence 'Spike' Milligan K.B.E., 1918-2002)
www.autodesk.co.uk/inventorjobs
http://support.microsoft.com/default.aspx/kb/555375



"Beerwulf" wrote in message
news:5589535@discussion.autodesk.com...
Hi Duncan,

I passed on your links and got the following comments. >

"these articles were not written by MS"

"The articles set out below are articles created and/or produced
by Future Publishing Limited. Microsoft is not responsible for the content,
accuracy or opinions expressed in these articles"

" "excellent, free RegCleaner (_www.macecraft.com)." this is not a
microsoft product and............will bust the registry for at minimum
Windows Installer "

" we pulled the MS regcleaner years ago as it is damaging "

"I think I will have my content guy take a look at the articles to see if I
can have them pulled or edited."





.......................Lawrence




"Duncan Anderson"
wrote in message news:5589257@discussion.autodesk.com...
It depends which Reg Cleaner you use. Some of the Freebies without an undo
feature
can cause nightmares.

Did your contact at Microsoft tell you about these
http://support.microsoft.com/kb/835821/en-gb
http://support.microsoft.com/kb/835818/en-gb

http://search.microsoft.com/results.aspx?mkt=&form=MSHOME&setlang=&q=RegCleaner&mkt=en-US



--
Duncan
"Humour ... is one man shouting gibberish in the face of authority, and
proving by
fabricated insanity that nothing could be as mad as what passes for ordinary
living."
(Terence 'Spike' Milligan K.B.E., 1918-2002)
www.autodesk.co.uk/inventorjobs
http://support.microsoft.com/default.aspx/kb/555375


"Beerwulf" wrote in message
news:5589224@discussion.autodesk.com...
Hi Duncan,

Is your registry cleaning question implying that reg cleaning is a good
thing or a bad thing?
I have been informed by a very knowledgeable Microsoft person, that registry
cleaning is never a good idea and that some registry cleaning programs are
very destructive. Many of the problems referred to them (Microsoft),are in
fact caused this way.

....Lawrence


"Duncan Anderson"
wrote in message news:5588794@discussion.autodesk.com...
When you install do you disable your Anti-Virus software and Firewall ?

Do you de-frag your h/d regularly ?

Have you cleaned your Registry recently ?

Do you have Windows Installer 3.1v2 installed ?


You might want to try
Autodesk Vault
http://www.autodesk.com/discussiongroup-vault
news://discussion.autodesk.com/autodesk.vault
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!