Inventor General Discussion

Inventor General Discussion

Reply
New Member
thethe62
Posts: 1
Registered: ‎05-10-2013
Message 1 of 2 (333 Views)

AutoDesk 2013 - NO color scheme options

333 Views, 1 Replies
05-10-2013 06:51 AM

i am a local admin on my pc

everything works except for the missing color schemes.

the box is empty...

please advise...

Employee
johnsonshiue
Posts: 2,172
Registered: ‎04-30-2008
Message 2 of 2 (308 Views)

Re: AutoDesk 2013 - NO color scheme options

05-10-2013 02:00 PM in reply to: thethe62

Hi! It seems like you got an empty Scheme registry. Launch "regedit.exe" and go to the following path.

 

[HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersion17.0\System\Preferences\ColorSchemes\Schemes

 

Do you see subfolders there? More than likely it is empty. Do you know why it is empty? Did you change it somehow?

Anyway, I have attached the ,reg file from my machine. You can simply unzip it and double-click and the registry record will be populated.

Thanks!

 



Johnson Shiue (johnson.shiue@autodesk.com)
Principal SQA Engineer, Inventor
Mechanical Design
Autodesk, Inc.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.