Inventor General Discussion

Inventor General Discussion

Reply
New Member
mibson
Posts: 1
Registered: ‎07-26-2012
Message 1 of 2 (339 Views)

Area moment of inertia round off error

339 Views, 1 Replies
10-15-2012 03:31 PM

I have a problem with Inventor pro 2013 rounding of the area moment of inertia to zero (region properties). For example if I create a new sketch and draw a 1 mm x 0.5 mm rectangle and measure the area moment of inertia it will be 0 for one of the pricipal axes. If I change the rectangle to 1 mm x 0.6 mm it doesn't round it off. Seems like there's a problem with the precision in the calculations somehow. 

 

I have tried to change the document units to microns but the same thing happens.

 

What is wrong? or more importantly is there a way to make inventor do this calculation correctly?

Product Support
mercerc
Posts: 286
Registered: ‎10-29-2008
Message 2 of 2 (310 Views)

Re: Area moment of inertia round off error

10-17-2012 06:19 AM in reply to: mibson

I've test out your issue as discribed and in my case the data updates with the changes. Please check and see if you have SP1.1 loaded and let us know it can be found at http://usa.autodesk.com/getdoc/id=DL20442029

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.