Inventor General Discussion

Reply
*Dotson, Sean
Message 21 of 30 (42 Views)

Re:

12-07-2002 12:03 AM in reply to: *Dotson, Sean
Start/Run/ type cmd (will open a command window) or
start/programs/accessories/command prompt

 

navigate to c:\program files\autodesk\macros (if
that's where you installed it)

 

type regsvr32 animator.dll  (you put in an
extra "e")

 

then exit the command window and return to the
c:\program files\autodesk\macros directory

 

and then double click on animator.reg  say yes
to the next dialogue.

 

What OS are you running.  Wonder if you and
Todd are having the same problem?

 

Todd, what about you?



style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Okay ... I'm lost I guess ... again! When you
say go to the install location, I assume in Explorer. How do you type in a
command window in Explorer. Regserv32 isn't basic DOS command either, I don't
think ... what do you mean? You have a version-for-the-retarded of that
statement?

~Larry

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Hmm.. Did you have Inventor closed when you
installed it?

 

Close Inventor

 

Try going to the location of the install
(if you used the default it will be c:\program files\autodesk\macros) in a
command window and then type

 

regsvr32 animator.dll

 

then double click on animator.reg  say yes
to the next dialogue.

 

Reopen Inventor.  See if the add-in is
there.  Check it to make sure it's loaded.

 

Hope that works...
--
Sean
Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

Check the
Inventor FAQ for most common questions

href="http://www.sdotson.com/faq.html">http://www.sdotson.com/faq.html

-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Sean,
Can't wait to try this one, but having trouble getting it loaded. I
downloaded the .zip file which included the .pdf and the installer and
followed the directions in the .pdf. No new icon so i went to the add-in
manager and the only thing there was one called "Animator" not
"Animator.clAnimator" like the manual said. Not sure if this is why it's
not loading. The "Animator" add-in won't load it. Any help would be
appreciated, looks like a really cool
program!
*Caldwell, Larry
Message 22 of 30 (42 Views)

Re:

12-07-2002 12:18 AM in reply to: *Dotson, Sean
W2K

 

I tried it from Run and command prompt. I
probably had the old "Bad command or file name" error, I'll try it again. Before
Windows, I couldn't understand why my mother didn't just name me: Bad
command or file name!

~Larry


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Start/Run/ type cmd (will open a command window)
or start/programs/accessories/command prompt

 

navigate to c:\program files\autodesk\macros (if
that's where you installed it)

 

type regsvr32 animator.dll  (you put in an
extra "e")

 

then exit the command window and return to the
c:\program files\autodesk\macros directory

 

and then double click on animator.reg  say
yes to the next dialogue.

 

What OS are you running.  Wonder if you and
Todd are having the same problem?

 

Todd, what about you?



style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Okay ... I'm lost I guess ... again! When you
say go to the install location, I assume in Explorer. How do you type in a
command window in Explorer. Regserv32 isn't basic DOS command either, I
don't think ... what do you mean? You have a version-for-the-retarded
of that statement?

~Larry

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Hmm.. Did you have Inventor closed when you
installed it?

 

Close Inventor

 

Try going to the location of the install
(if you used the default it will be c:\program files\autodesk\macros) in a
command window and then type

 

regsvr32 animator.dll

 

then double click on animator.reg  say
yes to the next dialogue.

 

Reopen Inventor.  See if the add-in is
there.  Check it to make sure it's loaded.

 

Hope that works...
--
Sean
Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

Check the
Inventor FAQ for most common questions

href="http://www.sdotson.com/faq.html">http://www.sdotson.com/faq.html

-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Sean,
Can't wait to try this one, but having trouble getting it loaded. I
downloaded the .zip file which included the .pdf and the installer and
followed the directions in the .pdf. No new icon so i went to the add-in
manager and the only thing there was one called "Animator" not
"Animator.clAnimator" like the manual said. Not sure if this is why it's
not loading. The "Animator" add-in won't load it. Any help would be
appreciated, looks like a really cool
program!
*Caldwell, Larry
Message 23 of 30 (42 Views)

Re:

12-07-2002 12:31 AM in reply to: *Dotson, Sean
Okay ... it worked this time ... guess being
lisdexia was indeed the problem.

I don't think there is a platform problem, I
think we both just tried to load the add-in with Inventor open. Maybe
a:

 

Warning For Dummies

Inventor must be closed to load this add-in;
Dufas!

 

Thanks Sean! I'm gon'a play with that when I get
time.

~Larry

 

 

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Okay ... I'm lost I guess ... again! When you
say go to the install location, I assume in Explorer. How do you type in a
command window in Explorer. Regserv32 isn't basic DOS command either, I don't
think ... what do you mean? You have a version-for-the-retarded of that
statement?

~Larry

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Hmm.. Did you have Inventor closed when you
installed it?

 

Close Inventor

 

Try going to the location of the install
(if you used the default it will be c:\program files\autodesk\macros) in a
command window and then type

 

regsvr32 animator.dll

 

then double click on animator.reg  say yes
to the next dialogue.

 

Reopen Inventor.  See if the add-in is
there.  Check it to make sure it's loaded.

 

Hope that works...
--
Sean
Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

Check the
Inventor FAQ for most common questions

href="http://www.sdotson.com/faq.html">http://www.sdotson.com/faq.html

-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Sean,
Can't wait to try this one, but having trouble getting it loaded. I
downloaded the .zip file which included the .pdf and the installer and
followed the directions in the .pdf. No new icon so i went to the add-in
manager and the only thing there was one called "Animator" not
"Animator.clAnimator" like the manual said. Not sure if this is why it's
not loading. The "Animator" add-in won't load it. Any help would be
appreciated, looks like a really cool
program!
*Dotson, Sean
Message 24 of 30 (42 Views)

Re:

12-07-2002 02:03 AM in reply to: *Dotson, Sean

"Maybe a:

 

Warning For Dummies

Inventor must be closed to load this add-in;
Dufas!"

 

 

I think it's in the help file
<g>



style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Okay ... it worked this time ...
guess being lisdexia was indeed the problem.

I don't think there is a platform problem, I
think we both just tried to load the add-in with Inventor open.

face=Verdana size=2>

Warning For Dummies

Inventor must be closed to load this add-in;
Dufas!

 

Thanks Sean! I'm gon'a play with that when I
get time.

~Larry

 

 

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Okay ... I'm lost I guess ... again! When you
say go to the install location, I assume in Explorer. How do you type in a
command window in Explorer. Regserv32 isn't basic DOS command either, I
don't think ... what do you mean? You have a version-for-the-retarded
of that statement?

~Larry

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Hmm.. Did you have Inventor closed when you
installed it?

 

Close Inventor

 

Try going to the location of the install
(if you used the default it will be c:\program files\autodesk\macros) in a
command window and then type

 

regsvr32 animator.dll

 

then double click on animator.reg  say
yes to the next dialogue.

 

Reopen Inventor.  See if the add-in is
there.  Check it to make sure it's loaded.

 

Hope that works...
--
Sean
Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

Check the
Inventor FAQ for most common questions

href="http://www.sdotson.com/faq.html">http://www.sdotson.com/faq.html

-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Sean,
Can't wait to try this one, but having trouble getting it loaded. I
downloaded the .zip file which included the .pdf and the installer and
followed the directions in the .pdf. No new icon so i went to the add-in
manager and the only thing there was one called "Animator" not
"Animator.clAnimator" like the manual said. Not sure if this is why it's
not loading. The "Animator" add-in won't load it. Any help would be
appreciated, looks like a really cool
program!
Active Contributor
Todd_G
Posts: 48
Registered: ‎01-29-2003
Message 25 of 30 (42 Views)

Re:

12-08-2002 10:45 PM in reply to: *Dotson, Sean
Win2K here too. I definitely had IV closed when I tried to install it, just had that problem registering the .dll. I do have admin rights on my machine so that must not be it. But i'm a dummy AND a dufas so who knows what I did LOL
*Corbin, Brian
Message 26 of 30 (42 Views)

Re:

12-09-2002 04:57 AM in reply to: *Dotson, Sean
Sean FYI I also had to add the install manually as you described.

WIN2k Full administrator rights.

Thanks for the great program!!

Brian

"Sean Dotson" wrote in message
news:10BFBAF28A9F4633303C50BC908F1B4F@in.WebX.maYIadrTaRb...
> To use it Larry you have to have true desire. You can't just use Animator
> you have to BE the Animator!
>
> (What???)
>
> oops!
>
> --
> Sean Dotson, PE
> http://www.sdotson.com
> Check the Inventor FAQ for most common questions
> www.sdotson.com/faq.html
> "Larry Caldwell" wrote in message
> news:4C173EB0A30EB0DF1D98111FC0CAFE69@in.WebX.maYIadrTaRb...
> > Pdf: "...If you are using R5.3 and want to be Animator please
download
> > v2.5 from..."
> >
> > Be all that you can be, I guess!
> > ~Larry
> >
> >
> > "Sean Dotson" wrote in message
> > news:E0B5EB64DF7716C19E3E408833B81B49@in.WebX.maYIadrTaRb...
> > > Animator v3.0 release candidate is ready for download.
> > >
> > > http://www.sdotson.com/vba/animatorv30.zip
> > >
> > > Charles Bliss did a LOT of work on this release and should be
commended
> > for
> > > his hard work! Thanks Charles!
> > >
> > > Charles added the ability to record an AVI directly from the Animator
> > > dialogue and made the program an add-in so that it remains persistent
in
> > the
> > > assembly environment giving you one click access to the program. This
> > > version works on R6 only. (To use on Animator on Inventor R5.3 please
> > > download Animator v2.5 from my site).
> > >
> > > Be sure to read the User Manual that comes with the zip file.
> > >
> > > This is a pre-release. Test it, thrash it, let us know if it breaks.
> As
> > > we/you find bugs we'll update the code. So far I've had to try REALLY
> > hard
> > > to crash it so hopefully it's pretty bulletproof. As always, make
> backups
> > > of your assembly. We don't want you screwing up that machine that has
> to
> > be
> > > built next week.
> > >
> > > This version will read v2.5 sequence files so users of v2.5 should be
> able
> > > to pick up where they left off.
> > >
> > > What's New in v3.0
> > >
> > > a.. Ability to capture AVI animations directly from the Animator
> > interface
> > > b.. Program is now an add-in and the icon resides on the assembly
> > toolbar
> > > c.. Program request a save if changes to the sequence file have been
> > made
> > > and Animator is closed
> > > d.. Sequence and AVI filenames are defaulted to that of the assembly
> > > Improved error trapping and crash prevention
> > >
> > > We hope you find this to be a useful program and welcome any comments,
> > > suggestions and bug reports.
> > >
> > > --
> > > Sean Dotson, PE
> > > http://www.sdotson.com
> > > Check the Inventor FAQ for most common questions
> > > http://www.sdotson.com/faq.html
> > > -----------------------------------------
> > >
> > >
> > >
> >
> >
>
>
*Dotson, Sean
Message 27 of 30 (42 Views)

Re:

12-09-2002 05:03 AM in reply to: *Dotson, Sean
Thanks Brian. I think I'll need to add something about this to the
documentation.


--
Sean Dotson, PE
http://www.sdotson.com
Check the Inventor FAQ for most common questions
http://www.sdotson.com/faq.html
-----------------------------------------
"Brian Corbin" wrote in message
news:297289F91C77EC6C241253829447B3D7@in.WebX.maYIadrTaRb...
>
> Sean FYI I also had to add the install manually as you described.
>
> WIN2k Full administrator rights.
>
> Thanks for the great program!!
>
> Brian
>
> "Sean Dotson" wrote in message
> news:10BFBAF28A9F4633303C50BC908F1B4F@in.WebX.maYIadrTaRb...
> > To use it Larry you have to have true desire. You can't just use
Animator
> > you have to BE the Animator!
> >
> > (What???)
> >
> > oops!
> >
> > --
> > Sean Dotson, PE
> > http://www.sdotson.com
> > Check the Inventor FAQ for most common questions
> > www.sdotson.com/faq.html
> > "Larry Caldwell" wrote in message
> > news:4C173EB0A30EB0DF1D98111FC0CAFE69@in.WebX.maYIadrTaRb...
> > > Pdf: "...If you are using R5.3 and want to be Animator please
> download
> > > v2.5 from..."
> > >
> > > Be all that you can be, I guess!
> > > ~Larry
> > >
> > >
> > > "Sean Dotson" wrote in message
> > > news:E0B5EB64DF7716C19E3E408833B81B49@in.WebX.maYIadrTaRb...
> > > > Animator v3.0 release candidate is ready for download.
> > > >
> > > > http://www.sdotson.com/vba/animatorv30.zip
> > > >
> > > > Charles Bliss did a LOT of work on this release and should be
> commended
> > > for
> > > > his hard work! Thanks Charles!
> > > >
> > > > Charles added the ability to record an AVI directly from the
Animator
> > > > dialogue and made the program an add-in so that it remains
persistent
> in
> > > the
> > > > assembly environment giving you one click access to the program.
This
> > > > version works on R6 only. (To use on Animator on Inventor R5.3
please
> > > > download Animator v2.5 from my site).
> > > >
> > > > Be sure to read the User Manual that comes with the zip file.
> > > >
> > > > This is a pre-release. Test it, thrash it, let us know if it
breaks.
> > As
> > > > we/you find bugs we'll update the code. So far I've had to try
REALLY
> > > hard
> > > > to crash it so hopefully it's pretty bulletproof. As always, make
> > backups
> > > > of your assembly. We don't want you screwing up that machine that
has
> > to
> > > be
> > > > built next week.
> > > >
> > > > This version will read v2.5 sequence files so users of v2.5 should
be
> > able
> > > > to pick up where they left off.
> > > >
> > > > What's New in v3.0
> > > >
> > > > a.. Ability to capture AVI animations directly from the Animator
> > > interface
> > > > b.. Program is now an add-in and the icon resides on the assembly
> > > toolbar
> > > > c.. Program request a save if changes to the sequence file have
been
> > > made
> > > > and Animator is closed
> > > > d.. Sequence and AVI filenames are defaulted to that of the
assembly
> > > > Improved error trapping and crash prevention
> > > >
> > > > We hope you find this to be a useful program and welcome any
comments,
> > > > suggestions and bug reports.
> > > >
> > > > --
> > > > Sean Dotson, PE
> > > > http://www.sdotson.com
> > > > Check the Inventor FAQ for most common questions
> > > > http://www.sdotson.com/faq.html
> > > > -----------------------------------------
> > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
*Bliss, Charles
Message 28 of 30 (42 Views)

Re:

12-09-2002 05:08 AM in reply to: *Dotson, Sean
I would like to better understand what didn't happen. When the
AnimatorInst.exe program runs, it is supposed to end by running
InsAni.bat. Contained in the bat file is a call to regsvr32 and to
regedit.

Is is somehow possible that you were installing from a drive which
Windows didn't think was mapped? It is an assumption that the bat file
is in the same directory as the dll and that it is running from a mapped
drive. UNC's don't work very well with bat files.

Brian Corbin wrote:

>Sean FYI I also had to add the install manually as you described.
>
>WIN2k Full administrator rights.
>
>Thanks for the great program!!
>
>Brian
>
>"Sean Dotson" wrote in message
>news:10BFBAF28A9F4633303C50BC908F1B4F@in.WebX.maYIadrTaRb...
>
>
>>To use it Larry you have to have true desire. You can't just use Animator
>>you have to BE the Animator!
>>
>>(What???)
>>
>>oops!
>>
>>--
>>Sean Dotson, PE
>>http://www.sdotson.com
>>Check the Inventor FAQ for most common questions
>>www.sdotson.com/faq.html
>>"Larry Caldwell" wrote in message
>>news:4C173EB0A30EB0DF1D98111FC0CAFE69@in.WebX.maYIadrTaRb...
>>
>>
>>>Pdf: "...If you are using R5.3 and want to be Animator please
>>>
>>>
>download
>
>
>>>v2.5 from..."
>>>
>>>Be all that you can be, I guess!
>>>~Larry
>>>
>>>
>>>"Sean Dotson" wrote in message
>>>news:E0B5EB64DF7716C19E3E408833B81B49@in.WebX.maYIadrTaRb...
>>>
>>>
>>>>Animator v3.0 release candidate is ready for download.
>>>>
>>>>http://www.sdotson.com/vba/animatorv30.zip
>>>>
>>>>Charles Bliss did a LOT of work on this release and should be
>>>>
>>>>
>commended
>
>
>>>for
>>>
>>>
>>>>his hard work! Thanks Charles!
>>>>
>>>>Charles added the ability to record an AVI directly from the Animator
>>>>dialogue and made the program an add-in so that it remains persistent
>>>>
>>>>
>in
>
>
>>>the
>>>
>>>
>>>>assembly environment giving you one click access to the program. This
>>>>version works on R6 only. (To use on Animator on Inventor R5.3 please
>>>>download Animator v2.5 from my site).
>>>>
>>>>Be sure to read the User Manual that comes with the zip file.
>>>>
>>>>This is a pre-release. Test it, thrash it, let us know if it breaks.
>>>>
>>>>
>>As
>>
>>
>>>>we/you find bugs we'll update the code. So far I've had to try REALLY
>>>>
>>>>
>>>hard
>>>
>>>
>>>>to crash it so hopefully it's pretty bulletproof. As always, make
>>>>
>>>>
>>backups
>>
>>
>>>>of your assembly. We don't want you screwing up that machine that has
>>>>
>>>>
>>to
>>
>>
>>>be
>>>
>>>
>>>>built next week.
>>>>
>>>>This version will read v2.5 sequence files so users of v2.5 should be
>>>>
>>>>
>>able
>>
>>
>>>>to pick up where they left off.
>>>>
>>>>What's New in v3.0
>>>>
>>>> a.. Ability to capture AVI animations directly from the Animator
>>>>
>>>>
>>>interface
>>>
>>>
>>>> b.. Program is now an add-in and the icon resides on the assembly
>>>>
>>>>
>>>toolbar
>>>
>>>
>>>> c.. Program request a save if changes to the sequence file have been
>>>>
>>>>
>>>made
>>>
>>>
>>>>and Animator is closed
>>>> d.. Sequence and AVI filenames are defaulted to that of the assembly
>>>>Improved error trapping and crash prevention
>>>>
>>>>We hope you find this to be a useful program and welcome any comments,
>>>>suggestions and bug reports.
>>>>
>>>>--
>>>>Sean Dotson, PE
>>>>http://www.sdotson.com
>>>>Check the Inventor FAQ for most common questions
>>>>http://www.sdotson.com/faq.html
>>>>-----------------------------------------
>>>>
>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
>
>
*Corbin, Brian
Message 29 of 30 (42 Views)

Re:

12-09-2002 05:24 AM in reply to: *Dotson, Sean
Charles,
I have a local C,d,e drive. I unzipped the files to e:\temp and run the
installation.exe file. I selected the default directiry c:\program
files\autodesk\macros and the screen flashed and was done. I then run INV 6
SP1 and there was no icon. So I looked in addins but animator was not there.
After shutting down INV and following seans manuall install instructions it
worked fine..

Hope this helps

Brian


"Charles Bliss" wrote in message
news:3DF50640.9060700@cbliss.com...
> I would like to better understand what didn't happen. When the
> AnimatorInst.exe program runs, it is supposed to end by running
> InsAni.bat. Contained in the bat file is a call to regsvr32 and to
> regedit.
>
> Is is somehow possible that you were installing from a drive which
> Windows didn't think was mapped? It is an assumption that the bat file
> is in the same directory as the dll and that it is running from a mapped
> drive. UNC's don't work very well with bat files.
>
> Brian Corbin wrote:
>
> >Sean FYI I also had to add the install manually as you described.
> >
> >WIN2k Full administrator rights.
> >
> >Thanks for the great program!!
> >
> >Brian
> >
> >"Sean Dotson" wrote in message
> >news:10BFBAF28A9F4633303C50BC908F1B4F@in.WebX.maYIadrTaRb...
> >
> >
> >>To use it Larry you have to have true desire. You can't just use
Animator
> >>you have to BE the Animator!
> >>
> >>(What???)
> >>
> >>oops!
> >>
> >>--
> >>Sean Dotson, PE
> >>http://www.sdotson.com
> >>Check the Inventor FAQ for most common questions
> >>www.sdotson.com/faq.html
> >>"Larry Caldwell" wrote in message
> >>news:4C173EB0A30EB0DF1D98111FC0CAFE69@in.WebX.maYIadrTaRb...
> >>
> >>
> >>>Pdf: "...If you are using R5.3 and want to be Animator please
> >>>
> >>>
> >download
> >
> >
> >>>v2.5 from..."
> >>>
> >>>Be all that you can be, I guess!
> >>>~Larry
> >>>
> >>>
> >>>"Sean Dotson" wrote in message
> >>>news:E0B5EB64DF7716C19E3E408833B81B49@in.WebX.maYIadrTaRb...
> >>>
> >>>
> >>>>Animator v3.0 release candidate is ready for download.
> >>>>
> >>>>http://www.sdotson.com/vba/animatorv30.zip
> >>>>
> >>>>Charles Bliss did a LOT of work on this release and should be
> >>>>
> >>>>
> >commended
> >
> >
> >>>for
> >>>
> >>>
> >>>>his hard work! Thanks Charles!
> >>>>
> >>>>Charles added the ability to record an AVI directly from the Animator
> >>>>dialogue and made the program an add-in so that it remains persistent
> >>>>
> >>>>
> >in
> >
> >
> >>>the
> >>>
> >>>
> >>>>assembly environment giving you one click access to the program. This
> >>>>version works on R6 only. (To use on Animator on Inventor R5.3 please
> >>>>download Animator v2.5 from my site).
> >>>>
> >>>>Be sure to read the User Manual that comes with the zip file.
> >>>>
> >>>>This is a pre-release. Test it, thrash it, let us know if it breaks.
> >>>>
> >>>>
> >>As
> >>
> >>
> >>>>we/you find bugs we'll update the code. So far I've had to try REALLY
> >>>>
> >>>>
> >>>hard
> >>>
> >>>
> >>>>to crash it so hopefully it's pretty bulletproof. As always, make
> >>>>
> >>>>
> >>backups
> >>
> >>
> >>>>of your assembly. We don't want you screwing up that machine that has
> >>>>
> >>>>
> >>to
> >>
> >>
> >>>be
> >>>
> >>>
> >>>>built next week.
> >>>>
> >>>>This version will read v2.5 sequence files so users of v2.5 should be
> >>>>
> >>>>
> >>able
> >>
> >>
> >>>>to pick up where they left off.
> >>>>
> >>>>What's New in v3.0
> >>>>
> >>>> a.. Ability to capture AVI animations directly from the Animator
> >>>>
> >>>>
> >>>interface
> >>>
> >>>
> >>>> b.. Program is now an add-in and the icon resides on the assembly
> >>>>
> >>>>
> >>>toolbar
> >>>
> >>>
> >>>> c.. Program request a save if changes to the sequence file have been
> >>>>
> >>>>
> >>>made
> >>>
> >>>
> >>>>and Animator is closed
> >>>> d.. Sequence and AVI filenames are defaulted to that of the assembly
> >>>>Improved error trapping and crash prevention
> >>>>
> >>>>We hope you find this to be a useful program and welcome any comments,
> >>>>suggestions and bug reports.
> >>>>
> >>>>--
> >>>>Sean Dotson, PE
> >>>>http://www.sdotson.com
> >>>>Check the Inventor FAQ for most common questions
> >>>>http://www.sdotson.com/faq.html
> >>>>-----------------------------------------
> >>>>
> >>>>
> >>>>
> >>>>
> >>>>
> >>>
> >>>
> >>
> >>
> >
> >
> >
> >
>
*Koch, Erich
Message 30 of 30 (42 Views)

Re:

12-10-2002 12:53 AM in reply to: *Dotson, Sean
Charles,

First of all, this is a fantastic program. Great work all of you guys.

I have IV6 installed in drive D: and the icon did not show after the
installation,
and its was not visible in the Tools/Add-Ins area either.
I manually run the InsAni.bat and that did it.

In order to understand how the program works I downloaded slideexample.zip
and have been getting a feel for the program. Awesome!

Erich

Charles Bliss wrote:

> I would like to better understand what didn't happen. When the
> AnimatorInst.exe program runs, it is supposed to end by running
> InsAni.bat. Contained in the bat file is a call to regsvr32 and to
> regedit.
>
> Is is somehow possible that you were installing from a drive which
> Windows didn't think was mapped? It is an assumption that the bat file
> is in the same directory as the dll and that it is running from a mapped
> drive. UNC's don't work very well with bat files.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.