Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
3DAli
Posts: 63
Registered: ‎10-14-2008
Message 1 of 3 (127 Views)

Animation in Inventor Studio

127 Views, 2 Replies
11-24-2009 07:54 AM
Hi,

every time I open my file which is an assembly, the animation that I have made is messed up and I have to redo. my constraint's values are changed, parts have moved from its original places and the result is not just right. any idea that where I'm doing it wrong and why this happens to me?

Regards
Ali
Warm Regards
Distinguished Contributor
mohandis2
Posts: 186
Registered: ‎04-22-2008
Message 2 of 3 (127 Views)

Re: Animation in Inventor Studio

11-25-2009 09:59 AM in reply to: 3DAli
Yeh "messed up" actually everything.
So where is your file?
New Member
adrian.amstead
Posts: 1
Registered: ‎09-05-2008
Message 3 of 3 (127 Views)

Re: Animation in Inventor Studio

02-11-2010 03:58 AM in reply to: 3DAli
I had this problem repeatedly when I was animating constraints.....found the solution to be rewind the timeline to 0.0 seconds BEFORE switching back to assembly from Inventor Studio.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.