Inventor General Discussion

Inventor General Discussion

Reply
Mentor
292 Posts
26 Kudos
Registered: ‎10-17-2011
Post 1 of 9
Accepted Solution

Allied product not found

33959 Views, 8 Replies
04-25-2013 07:04 PM
Hi all,

I have installed Design suite prem. 2014 previously. Kept 2013 to reference until not needed. Stupid files kept defaulting to 2013 so i removed it. Lost all file associations to all autodesk products still installed (dsp 2014 ). Decided to repair. Didnt help. Decided to remove it. Used the autodesk uninstall tool.

Now i get the titled error upon install. It only installs about 1/4 of the software i select and none of the shared files. Its driving me crazy.

Any help would be swell, thanks ya!
-Randy

----------------------
Inventor 2015 PDS

OMG! I found the solution!

 

Found this thread

http://forums.autodesk.com/t5/AutoCAD-2010-2011-2012-Archive/Failed-to-get-allied-products/td-p/3810105

 

Taking you to this link

 

http://blogs.rand.com/support/2012/08/autodesk-software-install-error-failed-to-get-allied-products.html

 

Tried revo uninstaller pro (great program but didnt cut it!)

 

http://www.revouninstaller.com/index.html

 

So I went on to the devil (Microsoft Fix it)

 

http://support.microsoft.com/mats/Program_Install_and_Uninstall/

 

And when you run the executable it asks you what program didnt install correctly, in my case I selected the program from the installer that it gave up on (Acad Mechanical) and it did whatever it does, I re ran the installer and BAM! Randy is happy once again!! :smileyhappy:

 

All this for a file association issue.

 

I hope this helps someone in the future.... :smileyhappy:

 

Have a great weekend all!! Thanks for the input!

Valued Mentor
593 Posts
36 Kudos
Registered: ‎07-10-2012
Post 2 of 9

Betreff: Allied product not found

04-26-2013 12:10 AM in reply to: Talayoe

Hello there,

 

I managed to install a student version quite some time ago

by deleting all the prerequisites from the install script. That´s

easily done in any editor that features search and replace.

It also could be because of the c++ redistributable. I had the

pleasure encountering both problems. The last several times

I just removed the packages and the installation worked after-

wards. It´s the 2010 versions of the runtime I removed.

 

Are you getting red crosses in the installation routine or are

you getting a different error message?

 

Did you think about simply reassociating the files in Windows?

 

Hope this helps

 

 

Kind regards

 

Daniel

 

- 2500K @ 4.2Ghz- 8GB - Radeon7970 -
- 2x Xeon 2670V2 - 64GB - W7000 - 4x Quadro 2000 -

- Factory Design Suite Premium Subscription-

Mentor
292 Posts
26 Kudos
Registered: ‎10-17-2011
Post 3 of 9

Betreff: Allied product not found

04-26-2013 05:49 AM in reply to: Logos_Atum

Hi,

 

Here is what I get.

 

Firstly (during install)

 

Untitled.jpg

 

Then it continues trying to install other products. Then I get at the end;

 

1.jpg

 

2.jpg

 

Now, if you have a way to identify the runtime files so I could know what to remove, that would be great!

 

With the re-assosciating, I tried that first and foremost after I removed 2013. It would not do it. Wouldnt even allow me to add 2014 to the list to try and associate it. I was very frusterated (even more so now!) and thought this should be a painless way to fix my problem....boy was I wrong!

-Randy

----------------------
Inventor 2015 PDS
Mentor
292 Posts
26 Kudos
Registered: ‎10-17-2011
Post 4 of 9

Betreff: Allied product not found

04-26-2013 07:42 AM in reply to: Talayoe

OMG! I found the solution!

 

Found this thread

http://forums.autodesk.com/t5/AutoCAD-2010-2011-2012-Archive/Failed-to-get-allied-products/td-p/3810...

 

Taking you to this link

 

http://blogs.rand.com/support/2012/08/autodesk-software-install-error-failed-to-get-allied-products....

 

Tried revo uninstaller pro (great program but didnt cut it!)

 

http://www.revouninstaller.com/index.html

 

So I went on to the devil (Microsoft Fix it)

 

http://support.microsoft.com/mats/Program_Install_and_Uninstall/

 

And when you run the executable it asks you what program didnt install correctly, in my case I selected the program from the installer that it gave up on (Acad Mechanical) and it did whatever it does, I re ran the installer and BAM! Randy is happy once again!! :smileyhappy:

 

All this for a file association issue.

 

I hope this helps someone in the future.... :smileyhappy:

 

Have a great weekend all!! Thanks for the input!

-Randy

----------------------
Inventor 2015 PDS
New Member
3 Posts
0 Kudos
Registered: ‎08-13-2010
Post 5 of 9

Betreff: Allied product not found

05-23-2013 11:32 PM in reply to: Talayoe

This worked for me as well. 

 

Thanks for the link! 2014 is installed and running now!

 

Mark

New Member
1 Posts
0 Kudos
Registered: ‎11-03-2013
Post 6 of 9

Re: Allied product not found

11-03-2013 09:12 PM in reply to: Talayoe

thank you very much.

New Member
1 Posts
0 Kudos
Registered: ‎10-04-2013
Post 7 of 9

Re: Allied product not found

12-17-2013 08:13 AM in reply to: Talayoe

Thank you a lotttttttttt !!

 

I was shearching for 2 hours the solution !!! :smileyhappy:

 

It's work well

New Member
1 Posts
0 Kudos
Registered: ‎03-20-2014
Post 8 of 9

Re: Allied product not found

03-20-2014 10:11 PM in reply to: Talayoe

Thx, the link worked for me :smileyhappy: am so grateful. God bless you grateful !   Capture.JPG

New Member
2 Posts
1 Kudo
Registered: ‎05-05-2011
Post 9 of 9

Re: Allied product not found

04-07-2014 04:15 PM in reply to: erickisanga35

I am having the same problems extactly but when i try and run FixIt i get this lovely issue!

 

I keep searching but non of the threads are helping my problem.

I cannot load LT 2014

 

TCF
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!