Inventor General Discussion

Inventor General Discussion

Reply
*Friedman, Aaron R.
Message 1 of 17 (45 Views)

AGP (PCI mode)

45 Views, 16 Replies
11-04-2002 05:51 AM
Well, I just got my PNY Quadro4 750XGL, and loaded the NVIDIA 41.03
drivers. when I check the display properties on the Quadr0 4 750XGL tab
it says "Adapter Information - Bus: AGP (PCI mode)"
The AGP mode in BIOS is set to 4X.
The diagnostics I got in IV 5.3 follows.

So what do I need to do to get it to be in AGP mode?

WIN2K SP2, MSI KT3 Ultra MB, AMD 1800+




NVIDIA Corporation\Quadro4 750 XGL/PCI/SSE/3DNOW!\1.4.0
GL_ARB_depth_texture GL_ARB_imaging GL_ARB_multisample
GL_ARB_multitexture GL_ARB_point_parameters GL_ARB_shadow
GL_ARB_texture_border_clamp GL_ARB_texture_compression
GL_ARB_texture_cube_map GL_ARB_texture_env_add
GL_ARB_texture_env_combine GL_ARB_texture_env_dot3
GL_ARB_texture_mirrored_repeat GL_ARB_transpose_matrix
GL_ARB_vertex_program GL_ARB_window_pos GL_S3_s3tc GL_EXT_abgr
GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_minmax GL_EXT_blend_subtract
GL_EXT_compiled_vertex_array GL_EXT_draw_range_elements GL_EXT_fog_coord
GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_paletted_texture
GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color
GL_EXT_separate_specular_color GL_EXT_shadow_funcs
GL_EXT_shared_texture_palette GL_EXT_stencil_wrap GL_EXT_texture3D
GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map
GL_EXT_texture_edge_clamp GL_EXT_texture_env_add
GL_EXT_texture_env_combine GL_EXT_texture_env_dot3
GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod
GL_EXT_texture_lod_bias GL_EXT_texture_object GL_EXT_vertex_array
GL_EXT_vertex_weighting GL_HP_occlusion_test
GL_IBM_texture_mirrored_repeat GL_KTX_buffer_region GL_NV_blend_square
GL_NV_copy_depth_to_color GL_NV_depth_clamp GL_NV_fence
GL_NV_fog_distance GL_NV_light_max_exponent
GL_NV_multisample_filter_hint GL_NV_occlusion_query
GL_NV_packed_depth_stencil GL_NV_pixel_data_range GL_NV_point_sprite
GL_NV_register_combiners GL_NV_register_combiners2
GL_NV_texgen_reflection GL_NV_texture_compression_vtc
GL_NV_texture_env_combine4 GL_NV_texture_rectangle GL_NV_texture_shader
GL_NV_texture_shader2 GL_NV_texture_shader3 GL_NV_vertex_array_range
GL_NV_vertex_array_range2 GL_NV_vertex_program GL_NV_vertex_program1_1
GL_SGIS_generate_mipmap GL_SGIS_multitexture GL_SGIS_texture_lod
GL_SGIX_depth_texture GL_SGIX_shadow GL_WIN_swap_hint WGL_EXT_swap_control
Workarounds = 0x60000
Workarounds2 = 0x0
SwapType = 2
Pixel Format = 18
Bits per pixel: Color 32, Depth 24, Stencil 8
GL_MAX_VIEWPORT_DIMS = 4096 x 4096
GL_MAX_TEXTURE_SIZE = 4096

Driver Rating: Unknown

HW Library Version = Win2K - $Revision: #159 $
HW Library Date = $DateTime: 2001/12/10 17:35:35 $

Optimization Level = 3
Options = 0
Warning Options = 12


registry levels:
0 path: Hardware Library
test type: GLVendor
tried: NVIDIA Corporation
used: NVIDIA Corporation

1 path: Hardware Library\NVIDIA Corporation
test type: Leaf
tried: Quadro4 750 XGL/PCI/SSE/3DNOW!
used:

setting list is for (optimized, conservative, veryConservative)
SwapType: (2 , 3 , 3 )
Workarounds: (60000 , 1 , 1 )
Workarounds2: (0 , 0 , 0 )
Text Options: (0 , 0 , 0 )
OpenGL Version: (11 , 11 , 10 )
Recommended Optimization Level: 2
UseOverlay: 0
Overlay Available: 0
Pixel Format: -1
Priority Offset Ortho: 0.000000
Priority Offset Perspective: 0.000000
Font Precision: 32.001000
Device Independent Workarounds: 0
Ideal Font Height: 2048
Max Texture Size: -1
Slice Plane Offset: 0.100000
Stroke Font List:
Driver Rating: 0
Inventor Version Tested:
Driver Version Unique: 1
Prefer Other Driver: 0
My Name:

Using OpenGL 1.1
swap behavior: swapCopy(1 or 2)
OpenGL errors: None.
*darvinv
Message 2 of 17 (45 Views)

Re: AGP (PCI mode)

11-04-2002 06:13 AM in reply to: *Friedman, Aaron R.
aaron,

    I think that's just irq mapping.
Look in the advanced > "Your Adapter Name" Tab and see what it says
there.

darvin
*Friedman, Aaron R.
Message 3 of 17 (45 Views)

Re:

11-04-2002 06:22 AM in reply to: *Friedman, Aaron R.
I RMB on the desktop, chose "Properties", "Settings" tab, "Advanced"
button, "Adaptor" tab, "Properties" button, General Tab:

NVIDIA Geforce4 Ti4400
Device type: Display Adaptors
Manufacturer: NVIDIA
Location: PCI bus 1, device 0, function 0


Aaron

darvinv wrote:

> aaron,
>
> I think that's just irq mapping. Look in the advanced > "Your
> Adapter Name" Tab and see what it says there.
>
> darvin
>
*darvinv
Message 4 of 17 (45 Views)

Re:

11-04-2002 06:30 AM in reply to: *Friedman, Aaron R.
aaron,

    you should have a tab named
"Quadro 4 750 xgl" in addition to the generic windows "Adapter" tab. If not,
then your driver install would appear to be bad. The "named card" tab is the one
with additional opengl settings on it. You may need to back up a few driver
versions.

    Have you installed the old R5.3
registry patches?

darvin
*Howard, Jeff
Message 5 of 17 (45 Views)

Re:

11-04-2002 06:33 AM in reply to: *Friedman, Aaron R.
I'm floundering here, but does that happen when a chipset update / patch is
needed (VIA chipset)?


Jeff
=================


"darvinv" wrote in message
news:2CEC565A1E2BD7B8BEB4C2926D61F104@in.WebX.maYIadrTaRb...
aaron,
you should have a tab named "Quadro 4 750 xgl" in addition to the generic
windows "Adapter" tab. If not, then your driver install would appear to be
bad. The "named card" tab is the one with additional opengl settings on it.
You may need to back up a few driver versions.
Have you installed the old R5.3 registry patches?
darvin
*darvinv
Message 6 of 17 (45 Views)

Re:

11-04-2002 06:41 AM in reply to: *Friedman, Aaron R.
Yes!!! But I think we went through that last
week.

darvin
*darvinv
Message 7 of 17 (45 Views)

Re:

11-04-2002 06:42 AM in reply to: *Friedman, Aaron R.
Additionally,

1)    Did you un-install old driver
(add/remove programs)?

2)    Reboot to standard
vga

3)    Cancel Found New Hardware
Wiz?

4)    Shutdown > Replace the
card

5)    Start Machine

6)    Cancel Found New Hardware
Wiz?

7)    Then run the nvidia self
installer

8)    Reboot and clean up the
Desktop

darvin
*Friedman, Aaron R.
Message 8 of 17 (45 Views)

Re:

11-04-2002 06:42 AM in reply to: *Friedman, Aaron R.
I do have the "Quadro 4 750 XGL" tab
That's where it says:

Adaptor Information -
Bus: AGP(PCI Mode)


Aaron


darvinv wrote:

> aaron,
>
> you should have a tab named "Quadro 4 750 xgl" in addition to the
> generic windows "Adapter" tab. If not, then your driver install would
> appear to be bad. The "named card" tab is the one with additional opengl
> settings on it. You may need to back up a few driver versions.
>
> Have you installed the old R5.3 registry patches?
>
> darvin
>
*Friedman, Aaron R.
Message 9 of 17 (45 Views)

Re:

11-04-2002 06:45 AM in reply to: *Friedman, Aaron R.
Yes, did all that. The driver is loaded. I have a quadro 4 750 xgl tab.
INV sees the quadro 4 750 xgl, but sees it in PCI.

Aaron

darvinv wrote:

> Additionally,
>
> 1) Did you un-install old driver (add/remove programs)?
>
> 2) Reboot to standard vga
>
> 3) Cancel Found New Hardware Wiz?
>
> 4) Shutdown > Replace the card
>
> 5) Start Machine
>
> 6) Cancel Found New Hardware Wiz?
>
> 7) Then run the nvidia self installer
>
> 8) Reboot and clean up the Desktop
>
> darvin
>
*darvinv
Message 10 of 17 (45 Views)

Re:

11-04-2002 06:46 AM in reply to: *Friedman, Aaron R.
Then you need the chipset patch.

darvin
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.