Inventor General Discussion

Inventor General Discussion

Reply
jim
Active Member
13 Posts
14 Kudos
Registered: ‎09-29-2006
Post 1 of 9

After stress analysis, colors missing on model Why?

796 Views, 8 Replies
09-26-2012 07:23 AM
 
*Expert Elite*
28,641 Posts
2,129 Kudos
Registered: ‎04-20-2006
Post 2 of 9

Re: After stress analysis, colors missing on model Why?

09-26-2012 07:28 AM in reply to: jim

The obvious first 5 of 20 questions -

1. what version of Inventor?

2. what service pack?
3. did this used to work on this machine?

4. graphics card/driver

5. can you attach the file here that exibits this behavior?

6. .....

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
jim
Active Member
13 Posts
14 Kudos
Registered: ‎09-29-2006
Post 3 of 9

Re: After stress analysis, colors missing on model Why?

09-26-2012 07:50 AM in reply to: JDMather

2013 Inventor Pro w/SP 1.  Quadro FX 1700. Windows 7 SP1.  8 GB Ram.  This worked just fine on 2012. This is the first time I have had occasion to go into stress analysis since I installed 2013.  I opened some of my old stress analysis files that worked just great on 2011 and 2012 and the colors don't show on the model.  The color bar shows, but not the colors on the model.  Makes me wonder if there is not some kind if switch that needs to be flipped.

Valued Mentor
313 Posts
58 Kudos
Registered: ‎10-06-2011
Post 4 of 9

Re: After stress analysis, colors missing on model Why?

09-26-2012 07:56 AM in reply to: jim

I have had this issue happen a few times before.  The only way I got around it is by...

Closing Inventor --> Re Open --> Open model to analyze --> Delete a load or force that you have applied and re-apply it--> Simulate (for some reason when you delete the force and re-apply it, it re-triggers something within the analysis and allows you to get results with colors showing properly)  This has worked for me in the past.


Good Luck!

GSE Consultants Inc.
Windsor, ON. Canada
Product Support
1,256 Posts
259 Kudos
Registered: ‎11-22-2011
Post 5 of 9

Re: After stress analysis, colors missing on model Why?

10-08-2012 12:01 PM in reply to: jim

Jim - I've sent you a private message about the possiblity of sharing the file.



Nathan Chandler


Product Support
194 Posts
3 Kudos
Registered: ‎11-04-2003
Post 6 of 9

Re: After stress analysis, colors missing on model Why?

10-12-2012 11:09 AM in reply to: jim

The following article should be of help: 

http://beinginventive.typepad.com/being-inventive/2012/10/colors-missing-on-model-after-stress-analy...



Daren Lawrence
Product Support Specialist
MFG Support - Inventor
Autodesk, Inc.


http://beinginventive.typepad.com/being-inventive/
Member
3 Posts
0 Kudos
Registered: ‎07-07-2014
Post 7 of 9

Re: After stress analysis, colors missing on model Why?

07-09-2014 10:17 PM in reply to: jim

 I have the same issue with an analysis I performed using Autodesk Simulation 360 2014. Can somone help me?

 

Thanks!

Member
3 Posts
0 Kudos
Registered: ‎07-07-2014
Post 8 of 9

Re: After stress analysis, colors missing on model Why?

07-09-2014 10:17 PM in reply to: jim

 I have the same issue with an analysis I performed using Autodesk Simulation 360 2014. Can somone help me?

 

Thanks!

*Expert Elite*
28,641 Posts
2,129 Kudos
Registered: ‎04-20-2006
Post 9 of 9

Re: After stress analysis, colors missing on model Why?

07-10-2014 03:15 AM in reply to: carillote

http://forums.autodesk.com/t5/Simulation-Mechanical-and/After-stress-analysis-colors-missing-on-mode...

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!