Inventor General Discussion

Inventor General Discussion

Reply
*Pro
jletcher
Posts: 1,983
Registered: ‎05-18-2011
Message 1 of 9 (99 Views)

3 issues Ipart and Help and how to

99 Views, 8 Replies
05-10-2012 11:19 AM

Ok have two issues here. Just really started work in 2012 factory suite with pro. I know 2013 came out why you just loading 2012. Because there is no service pack for 2013 yet.......

 

OK

 

Issue 1:

   I have a ipart created in Inventor 4 I belive when I click on the table in the browser to edit in excel it does a whole lot of nothing. Then I can't do anything. It did not lock up Inventor but no longer can I do anything.

 

Issue 2:

  After doing  Isue 1 if I right click the only thing that shows up is the how to so I press it and this is what I get.

No help.JPG

 

 

Issue 3:

 What happen to my help file? It was there the other day but now poof gone. No ilogic help

 

 

Well we just have to see if NO HELP AVAILABLE is true..............


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
*Pro
jletcher
Posts: 1,983
Registered: ‎05-18-2011
Message 2 of 9 (96 Views)

Re: 3 issues Ipart and Help and how to

05-10-2012 11:23 AM in reply to: jletcher

Oh and yes the file is there the place it tells me it's not there........

 

And all hotfixes and SP are installed.........


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
*Pro
jletcher
Posts: 1,983
Registered: ‎05-18-2011
Message 3 of 9 (91 Views)

Re: 3 issues Ipart and Help and how to

05-10-2012 11:30 AM in reply to: jletcher

Ok just made a new ipart to see if it was older released iparts and no it is on new ipart also right click table edit with excel and poof nothing.


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
*Pro
jletcher
Posts: 1,983
Registered: ‎05-18-2011
Message 4 of 9 (84 Views)

Re: 3 issues Ipart and Help and how to

05-10-2012 12:01 PM in reply to: jletcher

any one come on need to do work but I can't if I can not get to excel..............


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
*Pro
jletcher
Posts: 1,983
Registered: ‎05-18-2011
Message 5 of 9 (80 Views)

Re: 3 issues Ipart and Help and how to

05-10-2012 12:13 PM in reply to: jletcher

Ok I found a post with the same issue but when I go to see the fix it has a video and guess what I get a big X where the play button should be. Tells me to watch the video to fix the issue but no video..

 

http://usa.autodesk.com/getdoc/id=TS14079866

 

 

 HELPPPPPPPPPPPPPPPPPPPPPPPPPP


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
*Expert Elite*
cwhetten
Posts: 1,090
Registered: ‎09-03-2008
Message 6 of 9 (78 Views)

Re: 3 issues Ipart and Help and how to

05-10-2012 12:17 PM in reply to: jletcher

What version of Excel?  Windows?

 

Have you launched Excel by itself yet?  If Excel has never been run since it was installed, it may not launch properly from Inventor.

*Pro
jletcher
Posts: 1,983
Registered: ‎05-18-2011
Message 7 of 9 (74 Views)

Re: 3 issues Ipart and Help and how to

05-10-2012 12:27 PM in reply to: cwhetten

windows7

excel 2010

 

And yes this is the one thing you do before you start inventor on new machine start that excel 1st.

 

But as I said found the fix just cant see the video to see it done.

 

Autodesk please repost video or fix link or whatever it takes so I can watch the video I NEED TO DO SOME WORK...........


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
*Pro
jletcher
Posts: 1,983
Registered: ‎05-18-2011
Message 8 of 9 (67 Views)

Re: 3 issues Ipart and Help and how to

05-10-2012 01:09 PM in reply to: jletcher

AutoDesk Hello anyone out there........


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
*Pro
jletcher
Posts: 1,983
Registered: ‎05-18-2011
Message 9 of 9 (66 Views)

Re: 3 issues Ipart and Help and how to

05-10-2012 01:10 PM in reply to: jletcher

AutoDesk Hello anyone out there........ Help


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.