Inventor General Discussion

Inventor General Discussion

17 Posts
0 Kudos
Registered: ‎02-24-2010
Post 1 of 3

2014 Memory Issue

742 Views, 2 Replies
05-24-2013 09:07 AM

I am having an issue with 2014 not releasing memory when assemblies are closed.


After a dozen saves the saving process is noticeably slower and a task will appear on the application bar (image 1). During the save all 4 cores will be at 100% (image 2). Eventually IV will have eaten 8 of my 12 gigs of ram and windows will inform me to "save open files and close application" due to insufficient ram. At this point I save (albeit slowly), close all open assemblies, and the allocated ram decreases by ~5%. Then restart IV to begin digging the hole again.


Edit: The assembly is large but not giant; 300 unique parts, 2000 components.


My coworker does not appear to have this issue. We are using identical application options and I do not have 'Quick File Open' enabled (App Options/File).


Anyone seen this behavior or know of a way I can fix this? Running Win 7 (x64) and Build 170, Release: 2014RTM.



3 Posts
0 Kudos
Registered: ‎12-06-2013
Post 2 of 3

Re: 2014 Memory Issue

12-06-2013 07:48 AM in reply to: joncdem

I am experiencing the same issue with 2013 and i have been unsecessful in locating a solution to this problem. if you find out how to fix this could you please inform me, and vice versa.

New Member
1 Posts
1 Kudo
Registered: ‎10-23-2013
Post 3 of 3

Re: 2014 Memory Issue

02-16-2014 01:18 PM in reply to: joncdem

I'm also have problems with my PC, we've upgraded from 2012 to 2014 and having problems with memory retention. Currently Inventor is using 458Mb but my machine is using 9.23 Gb and no other programs are running.


Windows 7 (x64), Dual quad core Xeon, 32 Gb Ram

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!