Inventor General Discussion

Inventor General Discussion

Reply
*Expert Elite*
karthur1
Posts: 4,204
Registered: ‎04-27-2005
Message 1 of 7 (310 Views)

2013 Slow to exit

310 Views, 6 Replies
04-25-2012 08:01 PM

I have noticed that Inventor 2013 is very slow to close out of a file.  I just opened an iam that had less than 50 parts. Rotated it to see the other side, then closed it.  Took 1min-21 seconds for the swirley circle to go away and I could open my next file.

 

Is this expected behaviour?

*Expert Elite*
karthur1
Posts: 4,204
Registered: ‎04-27-2005
Message 2 of 7 (308 Views)

Re: 2013 Very Slow to exit

04-25-2012 08:11 PM in reply to: karthur1

Just tried it on a different iam.  This time it took 2min-43secs to get to where I could open another document.  I noticed that when I exited the file, the total occurance went to zero rather quickly, but the Open document number just sat there.

 

2012-04-24_2125.png

Contributor
borre.hartviksen
Posts: 16
Registered: ‎11-12-2006
Message 3 of 7 (205 Views)

Re: 2013 Slow to exit

06-15-2012 12:26 PM in reply to: karthur1

Hi

 

Are your files and project files local, or on a share ? Try to go into options in the project file and set " search for unique filenames" to No. 

*Expert Elite*
karthur1
Posts: 4,204
Registered: ‎04-27-2005
Message 4 of 7 (199 Views)

Re: 2013 Slow to exit

06-15-2012 01:38 PM in reply to: borre.hartviksen

You mean here in the ipj?

 

I am using a vault project.  All files are local as well as the filestore.  I have my vault set to use unique filenames.

Contributor
borre.hartviksen
Posts: 16
Registered: ‎11-12-2006
Message 5 of 7 (182 Views)

Re: 2013 Slow to exit

06-18-2012 12:36 AM in reply to: karthur1

Hi

 

Did you try to set the unique file name search to no ?

 

bB

*Expert Elite*
karthur1
Posts: 4,204
Registered: ‎04-27-2005
Message 6 of 7 (172 Views)

Re: 2013 Slow to exit

06-18-2012 05:07 AM in reply to: borre.hartviksen

Do you mean here in the ipj?  I'm currently using a local vault (local adms).  I have the "Unique Filename" in vault options selected.

 

2012-06-15_1537.png

Contributor
borre.hartviksen
Posts: 16
Registered: ‎11-12-2006
Message 7 of 7 (169 Views)

Re: 2013 Slow to exit

06-18-2012 05:15 AM in reply to: borre.hartviksen

Yes, exactly. This was a problem at a customer of mine and was related to local windows settings and read / write rights on local computer. We detected that when we turned off the search for unique filenames in the project file the "slowness" disappeared and we could find the real problem which was windows settings.

 

If this dont help..

 

Do a defragmentation on your machine

 

Are you reindexing and purging the vault ? Even if you run local adms and need to service the databases.

 

Are your files in content center and libraries migrated ? 2013 is a bit slow with old files it seems.

 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.