Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
eman6398
Posts: 83
Registered: ‎05-23-2007
Message 1 of 4 (2,098 Views)

2013 crashes at startup window

2098 Views, 3 Replies
05-01-2012 11:59 AM

Every so often when I open 2013 inventor it freezes at the startup window. the "progress bar" at the bottom gets about 75% across, then freezes. If I click on the window it, a dialog box appears that will let me close the program or check online for a solution. It has happened on all 7 machines here.

 

Anybody else have this problem?

Dell t1500 i7 8 gb ram
Windows 7 64 bit
ati firepro v4800

Employee
johnsonshiue
Posts: 2,345
Registered: ‎04-30-2008
Message 2 of 4 (2,086 Views)

Re: 2013 crashes at startup window

05-01-2012 12:44 PM in reply to: eman6398

Hi! Did you get to submit crash report? If yes, could you send a new one and send an email to me immediately after? I would like to take a look at the report.

You mentioned that it happens "every so often." Is there any commonality of operations you did prior to the crash? Or, it is random without any pattern. Without further information, I would suspect it could be graphics related. Could you try the following for me?

1. Find one of the machines exhibiting this behavior.

2. Start Inventor -> go to Tools tab -> Application Options -> Hardware -> select Compatibility mode -> OK.

3. Use it as usual and see if it still crashes randomly.

Thanks!

 

 



Johnson Shiue (johnson.shiue@autodesk.com)
Senior Principal SQA Engineer, Inventor
Mechanical Design
Autodesk, Inc.

Valued Contributor
eman6398
Posts: 83
Registered: ‎05-23-2007
Message 3 of 4 (2,077 Views)

Re: 2013 crashes at startup window

05-01-2012 12:58 PM in reply to: eman6398

I havent sent an error report, usually when Inventor crashes I t will send one automatically. In this case it doesnt. Is there another way? I changed my graphics options and will see what happens. I havent seen any pattern of when it crashes. I have also noticed that It crashed randomly with an assembly open and I lost my 3d connexion settings and mouse settings. they returned when I restarted my computer.

Dell t1500 i7 8 gb ram
Windows 7 64 bit
ati firepro v4800

Valued Contributor
eman6398
Posts: 83
Registered: ‎05-23-2007
Message 4 of 4 (2,030 Views)

Re: 2013 crashes at startup window

05-03-2012 06:28 AM in reply to: johnsonshiue

I made the changes you suggested and still freezes up from time to time. one thing I noticed is when it locks up, there was two inventor processes running in task manager. once I ended one inventor process, the other started right up. I also noticed that after the inventor window is closed, the process hangs around in the list for awhile. Didnt a previous version have this problem until a service pack fixed it.

Dell t1500 i7 8 gb ram
Windows 7 64 bit
ati firepro v4800

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.