Inventor General Discussion

Reply
Mentor
Doug_DuPont
Posts: 210
Registered: ‎09-23-2008
Message 21 of 26 (208 Views)

Re: 2012 Make Components glitch

02-20-2012 08:20 AM in reply to: PolemEngineering

Mark Same problem here. I need a hot fix ASAP

Douglas DuPont
Inventor 2013
GeForce GTX 580
Windows 7 64 Bit
Valued Contributor
graeme.robinson
Posts: 56
Registered: ‎07-30-2011
Message 22 of 26 (149 Views)

Re: 2012 Make Components glitch

05-15-2012 12:24 AM in reply to: Doug_DuPont

Good Morning

 

Did anyone get a hotfix for this problem

 

We have just moved to 2012 and all the users have this issue which is proving a massive problem

 

Thanks in anticipation

 

Graeme

Mentor
Doug_DuPont
Posts: 210
Registered: ‎09-23-2008
Message 23 of 26 (137 Views)

Re: 2012 Make Components glitch

05-15-2012 04:37 AM in reply to: graeme.robinson

Sorry, I have not seen a thing from Autodesk. I keep sending in reports and they keep asking me the same responce. It must be computer generated.

I am getting a new computer later today with a fresh install of everything. See if that helps me.

But for you all you can do is make your componets without making a new assembly and then install all your parts into an assembly in under Productivity use the Place at Component Origin and then ground all parts.

Douglas DuPont
Inventor 2013
GeForce GTX 580
Windows 7 64 Bit
Valued Contributor
graeme.robinson
Posts: 56
Registered: ‎07-30-2011
Message 24 of 26 (114 Views)

Re: 2012 Make Components glitch

05-25-2012 06:22 AM in reply to: Doug_DuPont

anyone had this issue fixed?

Strangely it doesnt happen at start of seesion but part way through the day

 

Regards

 

G

Valued Contributor
ToddHarris7556
Posts: 80
Registered: ‎11-01-2006
Message 25 of 26 (109 Views)

Re: 2012 Make Components glitch

05-25-2012 07:55 AM in reply to: Doug_DuPont

I wish I could say that it was 'fixed', but unfortunately, all I can say is 'it seems to have resolved itself, and I have no idea how or why'.

Todd

Product Design Suite Ultimate 2012 / Subscription
Win 7/64
Dell Precision 670 / 8GB NVIDIA Quadro FX4500
Dell Precision M90 / 4GB NVIDIA Quadro MX2500
Mentor
Doug_DuPont
Posts: 210
Registered: ‎09-23-2008
Message 26 of 26 (94 Views)

Re: 2012 Make Components glitch

05-29-2012 04:37 AM in reply to: graeme.robinson

I don't have any news ether. I did build a new computer from and loaded all software fresh and seems to fix my problem also. My video problem cleared up also. Now I can work at 110 percent again. Wish I was on vacation still. 

Douglas DuPont
Inventor 2013
GeForce GTX 580
Windows 7 64 Bit
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.