Inventor Fusion

Inventor Fusion

Reply
Contributor
scott1888
Posts: 11
Registered: ‎03-10-2013
Message 1 of 2 (163 Views)

When reopening file parts that have been extruded are missing... HELP!!

163 Views, 1 Replies
03-13-2013 11:42 AM

Hi guys,

 

had posted this earlyier in the wrong forum and was re directed to here.

 

i have a problem that when i reopen a document there are extrusions missing that have been done previously but the underlying sketches remain.

 

I have explained this in the other thread here. could anyone out there have a look at this and see if they can identify the problem? and maybe a solution?

 

 

thanks in advance

 

scott.

Contributor
scott1888
Posts: 11
Registered: ‎03-10-2013
Message 2 of 2 (141 Views)

Re: When reopening file parts that have been extruded are missing... HELP!!

03-18-2013 03:45 AM in reply to: scott1888

Hi guys,

 

really hoping someone out there can help - even give any pointers in the right direction. 

 

I have now uploaded the file on this post to save people clicking in my previous post and being re directed an earlier thread.

 

I have also attached a photo of how it looked previously - before I was unable to see the base part of the frame due to the missing extrusions.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.