Inventor Fusion

Reply
New Member
BrianSJ
Posts: 1
Registered: ‎11-26-2012
Message 1 of 2 (337 Views)

parasolid x_t causing Fusion to crash?

337 Views, 1 Replies
11-26-2012 06:59 AM

Hi, I'm new to Fusion - just upgraded to ACAD 2013 and still experimenting. I've been provided a parasolid x_t file by a client, every time I try to open it Fusion thinks about it for a while and then stops responding - it eventually closes completely without any message? The first time I tried this file Fusion generated an error report but it doesn't make much sense, the file is O.K, it will open with an Actify product? Does anybody have an idea about how this problem might be solved? thanks.

*Expert Elite*
JDMather
Posts: 27,416
Registered: ‎04-20-2006
Message 2 of 2 (331 Views)

Re: parasolid x_t causing Fusion to crash?

11-27-2012 11:56 AM in reply to: BrianSJ

Can you zip and attach the file here?

 

What happens if you Import the file directly in to AutoCAD rather than Fusion?

 

Import.png

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.