Inventor Fusion

Reply
New Member
rodneydprice
Posts: 1
Registered: ‎10-09-2012
Message 1 of 3 (525 Views)

object reference not set to instance of object

525 Views, 2 Replies
10-09-2012 12:24 PM

I'm using Inventor Fusion TP2 under Windows 7 64-bit.  After working with a model for some time, upon attempting to save I get the message "object reference not set to instance of object."  Once this happens, it will continue to happen indefinitely.  When I try to quit Fusion, it crashes.

 

Is there a workaround for this?  A fix?

 

Thanks,

-Rod

Employee
SallyYang
Posts: 107
Registered: ‎07-31-2012
Message 2 of 3 (514 Views)

Re: object reference not set to instance of object

10-10-2012 02:15 AM in reply to: rodneydprice

Hi Rod,

 

Thanks for using our product. As TP2 is a really old version, could you try the latest Inventor Fusion 2013, it's already on our labs here: http://labs.autodesk.com/technologies/fusion/downloadform.

And if you are interested in the Mac version, you can also access above link and get it on the right part of web page.

Please let me know if you still can reproduce this issue after upgrade.

 

Thanks,

Sally

Regards,
Sally



Sally Yang
Software QA Engineer
Fusion 360 Quality Assurance Team
Autodesk, Inc.
Active Member
MDMeredith
Posts: 7
Registered: ‎10-08-2013
Message 3 of 3 (65 Views)

Re: object reference not set to instance of object

07-17-2014 07:52 AM in reply to: SallyYang

I also get this message when I try to save after creating a pipe elbow using the sweep command.  I am using Autodesk Inventor Fusion 2013.

Any thoughts?

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.