Inventor Fusion

Inventor Fusion

Reply
New Member
1 Posts
0 Kudos
Registered: ‎10-09-2012
Post 1 of 3

object reference not set to instance of object

628 Views, 2 Replies
10-09-2012 12:24 PM

I'm using Inventor Fusion TP2 under Windows 7 64-bit.  After working with a model for some time, upon attempting to save I get the message "object reference not set to instance of object."  Once this happens, it will continue to happen indefinitely.  When I try to quit Fusion, it crashes.

 

Is there a workaround for this?  A fix?

 

Thanks,

-Rod

Employee
119 Posts
7 Kudos
Registered: ‎07-31-2012
Post 2 of 3

Re: object reference not set to instance of object

10-10-2012 02:15 AM in reply to: rodneydprice

Hi Rod,

 

Thanks for using our product. As TP2 is a really old version, could you try the latest Inventor Fusion 2013, it's already on our labs here: http://labs.autodesk.com/technologies/fusion/downloadform.

And if you are interested in the Mac version, you can also access above link and get it on the right part of web page.

Please let me know if you still can reproduce this issue after upgrade.

 

Thanks,

Sally

Regards,
Sally



Sally Yang
Software QA Engineer
Fusion 360 Quality Assurance Team
Autodesk, Inc.
Contributor
12 Posts
0 Kudos
Registered: ‎10-08-2013
Post 3 of 3

Re: object reference not set to instance of object

07-17-2014 07:52 AM in reply to: SallyYang

I also get this message when I try to save after creating a pipe elbow using the sweep command.  I am using Autodesk Inventor Fusion 2013.

Any thoughts?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!