Inventor Fusion

Posts: 18
Registered: ‎12-12-2007
Message 1 of 3 (352 Views)

Inventor Fusion .net framework crash

352 Views, 2 Replies
08-21-2011 10:18 PM

Hello Autodesk,


i have a problem with Inventor Fusion TP 3 build

Whenever i want to open a dokument, i get following error: look at the attachement.

Reistalling isn't fixing the problem.

I even set up a new pc with win7x64 (former Vistax64), the same error.

I think it happens after a few windows updates.

Any hints or solutions?




Posts: 171
Registered: ‎08-30-2006
Message 2 of 3 (330 Views)

Re: Inventor Fusion .net framework crash

08-22-2011 08:41 PM in reply to: mzmeister



Sorry that you encountered problems. It seems it once worked without problem. Then I would suggest you also to try re-installing .Net Framework 3.5 SP1 and you can download it from


Also I have a few questions:

  1. Are you using German Fusion on a German Win7_64 system?
  2. Are you trying to open Fusion DWG files or files with other formats?Say Inventor file,STEP file,etc.?

Thank you for more info.





Posts: 18
Registered: ‎12-12-2007
Message 3 of 3 (322 Views)

Re: Inventor Fusion .net framework crash

08-22-2011 10:17 PM in reply to: Huan.Yu_Autodesk

Hello Huan,


just figured it out by myself. The problem was a broken windows user-profile. I deleted the profile from pc and server an added a new user and everything works fine.

Thanks for thinking bout my problem



Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!