Inventor Fusion

New Member
1 Posts
0 Kudos
Registered: ‎04-24-2007
Post 1 of 2

Fusion Won't Start

409 Views, 1 Replies
09-18-2011 10:55 PM

I can't get Fusion 2012 to start. I'm using a new PC with W7 Pro and have installed Inventor Product Design Suite Preminum. Fusion won't start with any method I try. Start menu, Importing a part directly or when trying to Edit Form or Edit Copy of Form; none of 'em work. Task Manager says Fusion is trying to start initially then it stops trying.

I've seen another instance where Fusion won't start on the Discussion group which somewhat related to my issues but the solution didn't work for me. I use Panda Internet Security and have all the custom permissions set to allow in and outbound communication for IE and all Autodesk programs on the PC. I've even tried just turning Panda off which hasn't worked.

Any help?



24 Posts
0 Kudos
Registered: ‎09-23-2008
Post 2 of 2

Re: Fusion Won't Start

09-20-2011 10:05 PM in reply to: fflesh


Hi, Brian,


Many thanks for reporting the issue. I tried your cases. Install Inventor and Fusion from Product Design Suite Premium 2012 in Win7 32bit OS. But I can't reproduce it. Fusion works well.


In your cases, have you tried to uninstall Fusion-->Install it again to see whether Fusion can work? If you still can reproduce it in your pc, keep contacting us please and give more information about your OS environment. 


Hope this helps.


Wendy Chen
Fusion 360 Team
Autodesk, Inc.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post