Inventor Fusion

Reply
New Member
bridenw
Posts: 1
Registered: ‎12-12-2013
Message 1 of 2 (173 Views)

Fusion 2013 R1 Text Unreadable

173 Views, 1 Replies
12-12-2013 07:16 AM

Inventor Fusion 2013R1 text is unreadable (This is for the model name, origin, etc appears on left hand side of screen, and any right click pop-up commands), just appears blank or as blocks, top ribbon menu is fine.   See attached.   Worked fine a few days ago, just happened recently.

 

Has anyone else had this problem?

 

Tried to uninstall and reinstall and did not solve.

Product Support
AndrewSears
Posts: 295
Registered: ‎08-21-2010
Message 2 of 2 (121 Views)

Re: Fusion 2013 R1 Text Unreadable

01-13-2014 02:19 PM in reply to: bridenw

 

That is strange.  Can you email the file to me?  I want to make sure it is not an issue with the data.

 

Have you done anything new with the graphics card?  Installed new drivers?  Can you change the screen resolution and see if that makes the text show up?

 

Thanks,

Andy

Fusion QA

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.