Inventor Fusion

Reply
New Member
v.orlando
Posts: 2
Registered: ‎11-26-2012
Message 1 of 3 (667 Views)
Accepted Solution

Fusion 2013 error

667 Views, 2 Replies
02-19-2013 06:08 AM

Hi.

 

I've been working and got the following error trying to save: "Object reference not set to an instance of an object"

 

I've pinpointed the cause of the error. I can save until a fillet 2 lines. 

 

error1_1.jpg

 

error1_2.jpg

 

error1_4.jpg

 

This is Inventor Fusion 2013 on Windows 7 x64 Pro.

 

Any clues?

In the end I found out that it was that the radius was to large, once I learned how to use the tool, everything went A-OK

 

 

Board Manager
Phil.E
Posts: 362
Registered: ‎06-29-2012
Message 2 of 3 (622 Views)

Re: Fusion 2013 error

02-25-2013 11:29 AM in reply to: v.orlando

Does this happen with any fillet between two sketch lines?



Phil Eichmiller
Software QA Engineer
Fusion Quality Assurance Team
Autodesk, Inc.

New Member
v.orlando
Posts: 2
Registered: ‎11-26-2012
Message 3 of 3 (617 Views)

Re: Fusion 2013 error

02-25-2013 11:44 AM in reply to: Phil.E

In the end I found out that it was that the radius was to large, once I learned how to use the tool, everything went A-OK

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!