Inventor Fusion

Reply
Visitor
JLT1983
Posts: 0
Registered: ‎05-21-2012
Message 1 of 2 (873 Views)

Autodesk Inventor Fusion 2013 Startup and Component Load Error (DUMP!!)

873 Views, 1 Replies
05-21-2012 11:59 PM

Hi,

 

I've been having problems with Fusion 2013 since I installed it the first time. I re-installed but no change. It seems to freeze/crash everytime i try loading a CAD part (NX 7.5) and sometimes when I launch the programme.

 

Very rarely it started up fine where then managed to use the software to initate Simlation CFD...

 

Now it has been impossible to export anything to Simulation CFD since Fusion is pretty much unusable..

 

I'm getting the error as displayed in the picture, please help!! (CER-Dump.dmp, dmpuserinfo.xlm, dumpdata.zip)

 

System: Dell M4500, Win 7 Pro, Q840 1.87Hz, 8.00 GB DDR3, NVidia Quadro FX1800 1GB, 240 OCZ Vertex2

 

Thanks,

 

Jason

 

Board Manager
schneik
Posts: 688
Registered: ‎04-05-2003
Message 2 of 2 (852 Views)

Re: Autodesk Inventor Fusion 2013 Startup and Component Load Error (DUMP!!)

05-23-2012 03:45 PM in reply to: JLT1983

Can you post or email me the file?

Kevin Schneider


15" Macbook Pro Retina - OSX 10.9 in Portland, Oregon


Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.