Inventor Fusion

Inventor Fusion

Reply
Active Member
7 Posts
0 Kudos
Registered: ‎01-20-2013
Post 1 of 6
Accepted Solution

assembling components problem

508 Views, 5 Replies
01-21-2013 12:37 PM

Hello,

 

First Off I am new to this and just learning how to use Inventor Fusion on a MAC.  I have been able to create some bodies and components but when I try to assemble the components it will not allow me to join them together (or specify an origin) where I need it.  I have created a cylinder and some fin components (think rocket or arrow).  When I try and attach the fins to the cylinder the only join origins I can select from are on the bottom/top face or middle of the cylinder.  Trying to understand  what I am doing wrong.   Thank you in advance!

 

esc

The Fusion build you are using is not supporting the accurate assembly, we will add the function in next build.

Maybe you can use some work around to solove the problem you meet now.

1.png

 

2.png

 

3.png

Employee
119 Posts
7 Kudos
Registered: ‎07-31-2012
Post 2 of 6

Re: assembling components problem

01-21-2013 05:44 PM in reply to: escmojo

The assembly only works on components level, so you need to create components from bodies first, then doing the assemble works.

To create component from bodies, you can find the command from the right click menu of browser nodes.

Regards,
Sally



Sally Yang
Software QA Engineer
Fusion 360 Quality Assurance Team
Autodesk, Inc.
Active Member
7 Posts
0 Kudos
Registered: ‎01-20-2013
Post 3 of 6

Re: assembling components problem

01-22-2013 06:32 AM in reply to: SallyYang

Thank you for the response.  I am working at the component level.  Take a look at the below example the only options when placing the joint on the cylinder is the center of the cylinder.  Based upon what I am doing it will not allow me to place the fin on the surface of the cylinder.  Let me know your thoughts.

 

Thanks,

 

esc

 

Screen Shot 2013-01-22 at 8.25.33 AM.jpg

Active Member
7 Posts
0 Kudos
Registered: ‎01-20-2013
Post 4 of 6

Re: assembling components problem

01-23-2013 01:09 PM in reply to: escmojo

Just to be really clear I am trying to get the edge of the fin that the red arrow is pointing too....to join flush with the side of the cylinder....where the green arrow is pointing too.  When I edited the gif it got messed up but I think it still gets the point across.  Thanks in advance.

 

Scott

 

screenshot5.jpg

Employee
139 Posts
10 Kudos
Registered: ‎08-07-2011
Post 5 of 6

Re: assembling components problem

01-24-2013 07:02 PM in reply to: escmojo

The Fusion build you are using is not supporting the accurate assembly, we will add the function in next build.

Maybe you can use some work around to solove the problem you meet now.

1.png

 

2.png

 

3.png

Regards,



Mike.Zhang
SQA Engineer
Fusion 360 Quality Assurance Team
Autodesk, Inc.

Active Member
7 Posts
0 Kudos
Registered: ‎01-20-2013
Post 6 of 6

Re: assembling components problem

01-26-2013 11:36 AM in reply to: Mike.Zhang

Thank you.  This worked.

 

Question though what other producs does Autodesk have for Mac that are maybe more fully featured for doing this kind of thing?  Also that doesn't crash as much.  Would this be "autodesk inventor"?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!