Inventor Engineer-to-Order

Inventor Engineer-to-Order

Reply
Active Member
dmatsalla
Posts: 7
Registered: ‎09-21-2006
Message 1 of 2 (135 Views)
Accepted Solution

Invalid Root Design: BasePart

135 Views, 1 Replies
10-03-2012 06:36 AM

I am fairly new to ETO, and am taking over code previously created by someone else.

 

I used to be able to open the assembly and work no problem, today when open it, I get an error as shown in the attached picture.

 

I am currently unable to to do anything to bypass this issue.

Board Manager
Jon.Balgley
Posts: 243
Registered: ‎08-23-2006
Message 2 of 2 (122 Views)

Re: Invalid Root Design: BasePart

10-03-2012 09:37 AM in reply to: dmatsalla

Although I don't know what caused this problem, you can start a new IAM, and it will prompt you for the root design to use.  You can then tell it to use your own root design.

 

Alternatively, if the "Intent Model Browser" is showing the tree at all, on the root's right-click menu there is a "change root design" command, that you can use on the old file ... but since I don't know what happened to it, you might be better off working with a new one.  



Jon Balgley
Autodesk Configurator 360 / Inventor ETO team
Autodesk, Inc.

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.