Inventor Engineer-to-Order

Inventor Engineer-to-Order

Reply
Active Contributor
ygingras
Posts: 26
Registered: ‎03-09-2007
Message 1 of 3 (190 Views)
Accepted Solution

ETO Series Studio; No CAD IDE Elements in Visual Studio 2010

190 Views, 2 Replies
11-02-2012 01:24 PM

Hi,
 
I have just installed the English ETO Components 2013 over an French version of Inventor 2013.
 
Nothing from the ETO Series Studio appears in Visual Studio 2010.
 
Any Tips on how I could make this work would be very appreciated.
 
Thanks

1.  Unfortunately, in Release 6.0, there are enough problems with "ETO Studio" (in Visual Studio) that I recommmend you use the Inventor-based UI.  Consider the 6.0 version as a "taste" of the future.

 

2. To see the ETO windows in Visual Studio, click View->Autodesk ETO Series Studio Windows, and then select the windows you want. Probably you want all 5 windows in "run" mode, and only the two "Navigator" windows in non-run mode (see #3).

 

3. Note that there are TWO layouts, one when Inventor (or other host) is running, and another when Inventor is not running.  You'll have to activate and lay out the ETO windows in both modes.

Board Manager
Jon.Balgley
Posts: 251
Registered: ‎08-23-2006
Message 2 of 3 (168 Views)

Re: ETO Series Studio; No CAD IDE Elements in Visual Studio 2010

11-05-2012 12:19 PM in reply to: ygingras

1.  Unfortunately, in Release 6.0, there are enough problems with "ETO Studio" (in Visual Studio) that I recommmend you use the Inventor-based UI.  Consider the 6.0 version as a "taste" of the future.

 

2. To see the ETO windows in Visual Studio, click View->Autodesk ETO Series Studio Windows, and then select the windows you want. Probably you want all 5 windows in "run" mode, and only the two "Navigator" windows in non-run mode (see #3).

 

3. Note that there are TWO layouts, one when Inventor (or other host) is running, and another when Inventor is not running.  You'll have to activate and lay out the ETO windows in both modes.



Jon Balgley
Autodesk Configurator 360 / Inventor ETO team
Autodesk, Inc.
Active Contributor
ygingras
Posts: 26
Registered: ‎03-09-2007
Message 3 of 3 (157 Views)

Re: ETO Series Studio; No CAD IDE Elements in Visual Studio 2010

11-06-2012 04:53 AM in reply to: Jon.Balgley

Hi Jon, thanks for your answer and suggestions.

 

Meanwhile I’ve searched around, and noticed, that the” ETOSeriesStudio” extension is not installed in Visual Studio 2010, on my computer. That certainly explains why I see no sign of ETO integration in Visual Studio, including, of course, the menus you have been telling me about in your point 2.

 

Because I’m left with less than 7G on my computer’s C: drive, I was forced to installed ETO and Inventor on a D: drive, while VS2010 is on C:. Maybe that has something to do with ETO not being able to connect to VS2010…

 

Questions

My next questions to you are:

  1. Could you indicate me where I could download an installer for “Autodesk ETO Series VS2010 integration?
  2. Could you guide through any specific procedure for a manual installation process, if any?

Thanks

 

Yves Gingras

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.