Installation & Licensing

Installation & Licensing

Reply
*Ortiz, Javier
Message 1 of 4 (129 Views)

Windows 2000 Server

129 Views, 3 Replies
03-05-2001 03:44 AM
Are there any know conflicts with ADLM and server 2000. The workstations are
unable to find the adlm server, they are able to ping it.
*martin, jason
Message 2 of 4 (129 Views)

Re: Windows 2000 Server

03-06-2001 12:34 AM in reply to: *Ortiz, Javier
Off the top of my head no.

What OS are the workstations?
What version of AutoCAD?
What ADLM version?
TCP/IP on the 2K server?
More than 1 nic on the server?
Ethernet?
DHCP on the server?
Ping by host name? (Not netbios name or ip addr?)

???

jason martin
frankfurt-short-bruza

"Javier Ortiz" wrote in message
news:A88F8F5E8E2F5D89E8D65E2142B9EC23@in.WebX.maYIadrTaRb...
> Are there any know conflicts with ADLM and server 2000. The workstations are
> unable to find the adlm server, they are able to ping it.
>
*Ortiz, Javier
Message 3 of 4 (129 Views)

Re:

03-06-2001 04:28 AM in reply to: *Ortiz, Javier
Workstations are NT4.0 sp6a
ADT3
ADLM 5.0.1c
static IP on server
one NIC
Ethernet yes
no DHCP on server
host can ping workstation by name and address
workstation can ping host by name and address
If I change enviromental setting to point to my other ADLM server(NT4.0) on
the WAN, ACAD will run.

Also ran debug on client, the workstations are making contact with server
but are not finding the correct .lic file, the server shows 166.lic while
workstations are looking for 160.lic. Have confirmed the server code with
Autodesk already.

Javier Ortiz
BECK
*martin, jason
Message 4 of 4 (129 Views)

Re:

03-06-2001 04:30 AM in reply to: *Ortiz, Javier
Does you adt3 cd say service pack one on it?

If not...

(snip from Jerry Milana inserted here)
Anyone having this problem, please contact your dealer and ask them to
contact Autodesk Product Support on your behalf. Tell the dealer to ask for
the network support group. One of the people from my team will either speak
to the dealer then or call them back and work to resolve this issue for you.
Your dealer should have the following information when they contact us:
ADT3 Serial Number and the name the product is registered to.
Number of ADT3 seats
A copy of your adlm.log file indicating a failed attempt to start ADT3.

jerry milana,
Autodesk Product Support
(/snip)
hth

jason martin
frankfurt-short-bruza

"Javier Ortiz" wrote in message
news:AA4E9D0ACD2F42C3782B22BD98F168E6@in.WebX.maYIadrTaRb...
> Workstations are NT4.0 sp6a
> ADT3
> ADLM 5.0.1c
> static IP on server
> one NIC
> Ethernet yes
> no DHCP on server
> host can ping workstation by name and address
> workstation can ping host by name and address
> If I change enviromental setting to point to my other ADLM server(NT4.0) on
> the WAN, ACAD will run.
>
> Also ran debug on client, the workstations are making contact with server
> but are not finding the correct .lic file, the server shows 166.lic while
> workstations are looking for 160.lic. Have confirmed the server code with
> Autodesk already.
>
> Javier Ortiz
> BECK
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.