Installation & Licensing

Installation & Licensing

Reply
New Member
legokid816
Posts: 1
Registered: ‎10-08-2012
Message 1 of 1 (118 Views)

Vista and Autodesk Inventor 2012 Installation Problem

118 Views, 0 Replies
10-08-2012 10:51 AM

I am running Vista Home Premium, SP2, 64 bit on my desktop.  I downloaded Autodesk Inventor Professional 2012 and tried to install the program.  Only Inventor Fusion and Autodesk Design Review installed successfully.  The other components were grayed out with no option to install them.  There was also the note referring to Microsoft Hotfix KB971138.  I downloaded the Hotfix and unzipped the files successfully.  I then did a clean uninstall using the auto removal tool to remove the entire Autodesk Inventor program.  When I reinstalled Inventor again, I had the exact same issue as before with the referral to use the Hotfix.  Apparently, I have some additional problem, but I do not know what else to try. I have read some other references regarding this problem in the discussion groups, but I have not come across any clear answer to my exact situation.   Any ideas you could offer would be appreciated as I really need to use this program as soon as possible.  Thanks.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.